Fehler beim Öffnen einer Datei in Teams: Sie haben keinen Zugriff auf diese Datei

Problembeschreibung

In Microsoft Teams geben Sie in einem Chatfenster eine Datei für einen anderen Benutzer frei. Anschließend wird die Datei automatisch auf Ihrer OneDrive-Website gespeichert. Wenn der andere Benutzer versucht, die Datei in Teams zu öffnen, wird die folgende Fehlermeldung angezeigt:

Sie haben keinen Zugriff auf diese Datei.

Ursache

Dieses Problem tritt auf, weil die Funktion Sperrmodus zur Benutzerberechtigung für beschränkten Zugriff auf Ihrer OneDrive-Website aktiviert ist. Dies ist eine Websitesammlungsfunktion, mit der verhindert wird, dass anonyme Benutzer auf Anwendungsseiten zugreifen, die hauptsächlich auf klassischen, veröffentlichungsbasierten SharePoint-Websites hilfreich sind. Es wird empfohlen, diese Funktion auf OneDrive-Websites nicht zu aktivieren.

Lösung

Deaktivieren Sie diese Funktion in OneDrive, um dieses Problem zu beheben.

  1. Melden Sie sich dazu bei Ihrer OneDrive-Website an.
  2. Wählen Sie das Symbol Einstellungen in der oberen rechten Ecke des Bildschirms.
  3. Wählen Sie OneDrive-Einstellungen>Weitere Einstellungen.
  4. Wählen Sie unter Funktionen und Speicher die Option Websitesammlungsfunktionen aus.
  5. Suchen Sie Sperrmodus zur Benutzerberechtigung für beschränkten Zugriff, und wählen Sie dann Deaktivieren aus.

Weitere Informationen zum Sperrmodus zur Benutzerberechtigung für beschränkten Zugriff finden Sie unter Aktivieren oder Deaktivieren von Websitesammlungsfunktionen.

Ausführen eines Selbstdiagnosetools

Microsoft 365-Administratorbenutzer haben Zugriff auf Diagnosefunktionen, die innerhalb des Mandanten ausgeführt werden können, um mögliche Probleme zu prüfen, die beim Zugriff auf in Teams-Chat freigegebene Dateien auftreten.

Hinweis

Diese Funktion ist nicht verfügbar für Microsoft 365 Government, Microsoft 365, betrieben von 21Vianet oder Microsoft 365 Deutschland.

Wählen Sie unten die Option Tests ausführen aus, wodurch die Diagnose im Microsoft 365 Admin Center angezeigt wird.

Die Diagnose führt eine Vielzahl von Prüfungen durch.

Benötigen Sie weitere Hilfe?

Holen Sie sich Hilfe von der Microsoft Community-Onlinecommunity, suchen Sie in Microsoft Support oder Office-Hilfe und -Schulungen nach weiteren Informationen, oder informieren Sie sich über die Optionen für persönlichen Support.