Fehler bei der Datenaktualisierung und übersprungene Datenflussaktualisierung

Hinweis

Am 1. September 2023 haben wir Dynamics 365 Marketing und Dynamics 365 Customer Insights zusammengeführt und umbenannt. Dynamics 365 Marketing heißt jetzt Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights heißt jetzt Dynamics 365 Customer Insights - Data. Weitere Informationen finden Sie unter häufig gestellte Fragen zu Dynamics 365 Customer Insights.

Dieser Artikel bietet eine Lösung für ein Problem, bei dem die Power Query Datenquelle in Microsoft Dynamics 365 Customer Insights - Data nicht erfolgreich aktualisiert wurde.

Symptome

Die Power Query Datenquellenverarbeitung status ist mit Fehlern abgeschlossen, und Sie erhalten die folgende Fehlermeldung:

Vom System ausgelöste Aktualisierung erfolgreich; Die Dataflowaktualisierung wurde jedoch übersprungen, da die Systemaktualisierungseinstellungen für diese Datenquelle nicht gelten. Wenn diese Datenquelle regelmäßig aktualisiert werden soll, konfigurieren Sie die geplante Aktualisierung über die Optionen "Aktualisierungseinstellungen bearbeiten".

Ursache

Dynamics 365 Customer Insights - Data verfügt über zwei Aktualisierungsoptionen: Systemaktualisierung und Datenquellenaktualisierung. Power Query-basierte Aktualisierung wird vom Besitzer jeder Datenquelle festgelegt. Die Systemaktualisierung wird vom Administrator festgelegt und steuert die restlichen Datenquellen und Downstreamprozesse.

Die Fehlermeldung bedeutet, dass die Systemaktualisierung in Customer Insights nicht Power Query Datenquelle aktualisiert, sondern nur den vorherigen Zustand der Datenquelle kopiert.

Lösung

Um dieses Problem zu beheben, konfigurieren Sie den Aktualisierungszeitplan für die Power Query Datenquelle, indem Sie die Datenquelleneinstellungen bearbeiten.