"Installation failed" error occurs during solution installation or update
This article provides a resolution for an issue where you receive an "Installation failed" error when trying to install or update the Microsoft Dynamics 365 Guides solution.
Symptoms
When you try to install or update the Dynamics 365 Guides solution, the "Installation failed" error message occurs.
Cause
This issue occurs because any of the following requirements isn't met:
- The System Administrator role.
- A Dynamics 365 Guides license assigned to your account.
- A Power Apps license (or a license like a Dynamics 365 Guides license that includes a Power Apps license).
Resolution
Make sure you have the System Administrator role and a Power Apps license (or a license that includes a Power Apps license), and then install or update the Guides solution.
Go to the solution history page. Review details about solution installations to see if you can find the source of the error.
If the installation still fails, contact Dynamics 365 support.