La police d’icône n’est pas chargée dans les clients Business Central

Cet article fournit une résolution des problèmes d’interface utilisateur qui peuvent se produire lorsque la police d’icône n’est pas chargée dans le client web Business Central, le client de tablette Business Central ou le client de téléphone Business Central.

Symptômes

La police d’icône est manquante dans le client web Business Central, le client de tablette Business Central ou le client téléphonique Business Central. Par conséquent, certains problèmes d’interface utilisateur se produisent. Par exemple, vous ne pouvez pas voir le signe plus devant l’action Nouveau .

Cause

Ce problème se produit car l’option de téléchargement de police n’est pas activée dans votre navigateur.

Résolution

Pour résoudre ce problème, ajoutez le site web Business Central à vos sites de confiance.

  1. Dans Windows 10, lancez Panneau de configuration sur votre appareil.
  2. Accédez à Network and Internet>Internet Options>Security>Sites approuvés.
  3. Sélectionnez le bouton Sites et ajoutez le site web Business Central.
  4. Sélectionnez Fermer>OK.