L’actualisation des données échoue et l’actualisation du flux de données est ignorée

Remarque

Le 1er septembre 2023, nous avons fusionné et renommé Dynamics 365 Marketing et Dynamics 365 Customer Insights. Dynamics 365 Marketing est maintenant appelé Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights est maintenant appelé Dynamics 365 Customer Insights - Data. Pour plus d’informations, consultez Dynamics 365 FAQ Sur les insights clients.

Cet article fournit une résolution pour un problème où la source de données Power Query n’est pas actualisée correctement dans Microsoft Dynamics 365 Customer Insights - Data.

Symptômes

Le status de traitement de la source de données Power Query est Terminé avec des erreurs et le message d’erreur suivant s’affiche :

L’actualisation déclenchée par le système a réussi ; Toutefois, l’actualisation du flux de données a été ignorée, car les paramètres d’actualisation du système ne s’appliquent pas à cette source de données. Si vous souhaitez que cette source de données soit actualisée régulièrement, configurez l’actualisation planifiée via les options « Modifier les paramètres d’actualisation ».

Cause

Dynamics 365 Customer Insights - Data a deux options d’actualisation : l’actualisation du système et l’actualisation de la source de données. L’actualisation basée sur Power Query est définie par le propriétaire de chaque source de données. L’actualisation du système est définie par l’administrateur et contrôle le reste des sources de données et des processus en aval.

Le message d’erreur signifie que l’actualisation du système dans Insights client n’actualise pas Power Query source de données, mais copie uniquement l’état précédent de la source de données.

Résolution

Pour résoudre ce problème, configurez la planification de l’actualisation de la source de données Power Query en modifiant les paramètres de la source de données.