Des erreurs se produisent sur le formulaire sla lorsque vous mettez à jour un cas

Cet article fournit une résolution du problème qui se produit en raison de flux d’actions inactifs dans Dynamics 365 Service clientèle.

Symptômes

Lorsque vous mettez à jour un cas, des erreurs se produisent sur le formulaire contrat de niveau de service (SLA).

Cause

Si le flux d’action associé à un ou plusieurs éléments SLA est supprimé ou n’est pas dans l’état Publié , des erreurs peuvent se produire.

Résolution

Pour résoudre ce problème, activez le flux brouillon à partir du formulaire SLA. Si votre contrat SLA est actif mais que le flux dépendant est inactif, vous pouvez voir des notifications sur le formulaire sla. En tant qu’administrateur, sélectionnez Activer pour activer toutes les dépendances.

Une autre résolution :

  1. Rendez le contrat SLA inactif et accédez aux éléments sla où vous avez configuré des flux d’action, puis sélectionnez Configurer les actions. Le portail Power Automate s’affiche et affiche votre flux d’action.
  2. Activez le flux d’action.
  3. Après avoir activé les flux d’action pour les éléments SLA, réactivez le contrat SLA.