Errore durante l'apertura di un file in Teams: Non si ha accesso a questo file
Sintomi
In Microsoft Teams si condivide un file con un altro utente in una finestra di chat. Quindi, il file viene archiviato automaticamente sul proprio sito OneDrive. Quando l'altro utente tenta di aprire il file in Teams, viene visualizzato il seguente messaggio di errore:
Non si ha accesso a questo file.
Causa
Questo problema si verifica perché la funzionalità Modalità di blocco delle autorizzazioni utente con accesso limitato è attivata sul proprio sito OneDrive. Si tratta di una funzionalità di raccolta siti che aiuta ad impedire agli utenti anonimi di accedere alle pagine dell'applicazione utili soprattutto nei siti di SharePoint classici. È consigliabile non abilitare questa funzionalità nei siti OneDrive.
Risoluzione
Per risolvere il problema, disattivare questa funzionalità in OneDrive.
- Accedere al sito di OneDrive.
- Selezionare l'icona Impostazioni nell'angolo superiore destro dello schermo.
- Selezionare Impostazioni di OneDrive>Altre impostazioni.
- In Caratteristiche e archiviazione, selezionare Caratteristiche raccolta siti.
- Individuare Modalità di blocco delle autorizzazioni utente con accesso limitato, e in seguito selezionare Disattiva.
Per ulteriori informazioni sulla Modalità di blocco delle autorizzazioni utente con accesso limitato, vedere Abilitare o disattivare le caratteristiche di raccolta siti.
Eseguire uno strumento di diagnostica autonoma
Gli utenti amministratori di Microsoft 365 hanno accesso alla diagnostica eseguibile all'interno del tenant per identificare possibili problemi di accesso ai file condivisi nella chat di Teams.
Nota
Questa funzionalità non è disponibile per Microsoft 365 Government, Microsoft 365 gestito da 21Vianet o Microsoft 365 Germania.
Selezionare Esegui test di seguito per popolare la diagnostica nell'Interfaccia di amministrazione di Microsoft 365.
La diagnostica effettua un'ampia gamma di verifiche.
Ulteriori informazioni
Ottenere assistenza dalla community Microsoft online, cercare ulteriori informazioni nel sito del Supporto tecnico Microsoft o in Guida e procedure di Office oppure scoprire di più sulle opzioni di Supporto assistito.