Errore "Timeout della connessione al server di posta" in Outlook per iOS o Outlook per Android

Sintomi

Quando si tenta di accedere all'account locale di Exchange in Outlook per iOS o Outlook per Android, viene visualizzato il messaggio di errore seguente:

Timeout della connessione al server di posta elettronica.

Inoltre, la sincronizzazione delle cassette postali potrebbe arrestarsi in modo imprevisto se l'account di Exchange è già stato aggiunto a Outlook.

Causa

Questo problema si verifica se si verifica una delle condizioni seguenti:

  • La versione di Exchange Server in esecuzione usa TLS 1.1 o 1.0.
  • La versione di Windows Server che ospita il Exchange Server locale è la versione 2008 o precedente e usa TLS 1.1 o 1.0.

Sia TLS 1.0 che 1.1 sono deprecati.

Outlook per iOS e Outlook per Android impedisce ora agli utenti di accedere a un ambiente che usa TLS 1.1 o 1.0. Supportano solo le versioni di Exchange Server e ambienti del sistema operativo che usano TLS 1.2 o versioni successive.

Se il sistema operativo usa attualmente TLS 1.2, il problema potrebbe essere causato da un certificato TLS scaduto.

Risoluzione

Usare le indicazioni seguenti per abilitare TLS 1.2 per il Exchange Server e Windows Server nell'ambiente.

Anche se Exchange Server versione 2010 e versioni successive possono essere aggiornate per abilitare TLS 1.2, le versioni precedenti di Exchange Server hanno solo la possibilità di eseguire l'aggiornamento a una versione successiva per poter usare Outlook per iOS o Outlook per Android.

Se l'ambiente usa già TLS 1.2 o versioni successive, eseguire le operazioni seguenti: