"554 5.2.0 STOREDRV. Deliver.Exception" quando si inviano messaggi di posta elettronica in Exchange Online
Problema
Quando gli utenti inviano messaggi a una cassetta postale specifica in Exchange Online, ricevono un report non recapitario contenente il codice di errore seguente:
554 5.2.0 STOREDRV. Deliver.Exception:ObjectNotFoundException.MapiExceptionNotFound; Impossibile elaborare il messaggio a causa di un'eccezione permanente con messaggio Impossibile ottenere l'ID dal nome
Ad esempio, gli utenti potrebbero riscontrare questo problema quando inviano messaggi a un gruppo di distribuzione.
Causa
Questo problema si verifica se la funzionalità Messaggi secondari è abilitata per l'utente, ma la cartella Messaggi secondari non è presente nella cassetta postale dell'utente.
Soluzione alternativa
Per risolvere questo problema, disattivare La confusione per l'utente. A tale scopo, utilizzare uno dei seguenti metodi.
Metodo 1: Usare Outlook sul web
- In Outlook sul web fare clic su Impostazioni nell'angolo superiore destro.
- Fare clic su Impostazioni app personali, fare clic su Posta e quindi su Messaggi secondari.
- Deselezionare la casella di controllo Separa elementi identificati come ingombri e quindi fare clic su Salva.
Per altre informazioni su come attivare o disattivare Il disordine, vedere Use Clutter to sort low priority messages in Outlook 2016 for Windows (Usa messaggi con priorità bassa per Windows).
Metodo 2: Usare Exchange Online PowerShell
Connettersi a Exchange Online usando PowerShell. Per ulteriori informazioni, vedere Connettersi a Exchange Online utilizzando una sessione PowerShell remota.
Eseguire il comando riportato di seguito:
Get-Mailbox user@contoso.com | Set-Clutter -Enable $false
Per altre informazioni su come usare il cmdlet per attivare o disattivare Clutter, vedere Set-Clutter.For more information about how to use the Set-Clutter
cmdlet to turn Clutter on or off, see Set-Clutter.
Ulteriori informazioni
Ulteriore assistenza Visitare la community Microsoft.