Exchange Online gli utenti non possono accedere alle cartelle pubbliche locali legacy
Numero KB originale: 3106618
Nota
La configurazione guidata ibrida inclusa nel Exchange Management Console in Microsoft Exchange Server 2010 non è più supportata. Pertanto, non è più consigliabile usare la configurazione guidata ibrida precedente. Usare invece la configurazione guidata ibrida di Microsoft 365. Per altre informazioni, vedere Configurazione guidata ibrida di Microsoft 365 per Exchange 2010.
Problema
È disponibile una distribuzione ibrida di Microsoft Exchange Online in Microsoft 365 e Microsoft Exchange Server locale e sono state configurate cartelle pubbliche locali in Exchange Server 2010 o Exchange Server 2007. Queste cartelle sono note anche come cartelle pubbliche legacy.
In questo scenario, un utente creato in Exchange Online riceve il messaggio di errore seguente quando tenta di accedere alle cartelle pubbliche legacy:
Impossibile espandere la cartella. Impossibile aprire il gruppo di cartelle.
Problemi di rete che impediscono la connessione a Microsoft Exchange
Causa
Questo problema si verifica se la cassetta postale per l'utente è stata creata in Exchange Online e non dispone di un oggetto utente locale associato per l'autenticazione alla cartella pubblica.
Soluzione
Per risolvere questo problema, la cassetta postale Exchange Online deve essere collegata a un account utente locale. Per altre informazioni, vedere Come usare la corrispondenza SMTP per associare gli account utente locali agli account utente di Microsoft 365 per la sincronizzazione della directory.
Ulteriori informazioni
Per altre informazioni, vedere Configurare cartelle pubbliche locali legacy per una distribuzione ibrida
Ulteriore assistenza Visitare community Microsoft o forum TechNet di Exchange.