Non è possibile accedere a una cassetta postale nascosta in Outlook dopo una migrazione all'ambiente ibrido di Microsoft 365

Numero KB originale: 4034273

Sintomi

Dopo una migrazione a Microsoft 365, gli utenti non possono aprire una cartella o aggiungere una cassetta postale nascosta in Outlook. Inoltre, gli utenti possono ricevere i seguenti messaggi di errore, a seconda di ciò che stanno tentando di aggiungere o accedere.

  • Cassetta postale aggiuntiva

    Il nome non può essere risolto. Il nome non può essere associato a un nome nell'elenco indirizzi.

  • Account exchange aggiuntivo

    Il nome non può essere associato a un nome nell'elenco indirizzi.

  • Calendario o altre cartelle

    Microsoft Outlook non riconosceUserName.

Causa

Questo comportamento è previsto quando si tenta di aggiungere una cassetta postale nascosta.

Risoluzione

Il mapping automatico consente agli utenti con autorizzazioni di accesso completo di accedere a una cassetta postale nascosta. Se si esegue la migrazione da un ambiente locale, vedere l'articolo seguente per istruzioni su come abilitare il mapping automatico in un ambiente ibrido:

Il mapping automatico non funziona come previsto in un ambiente ibrido di Microsoft 365