Avviso "La cassetta postale è piena" anche se la cassetta postale non ha raggiunto il limite di archiviazione

Sintomi

Un utente sperimenta uno dei sintomi seguenti.

Sintomo 1

L'utente riceve un messaggio di avviso "la cassetta postale è piena" per una cassetta postale che non ha raggiunto il limite di archiviazione.

Sintomo 2

Quando l'utente elimina i messaggi di posta elettronica, viene visualizzato il messaggio di avviso seguente:

Impossibile completare l'operazione.

Sintomo 3

L'utente non può modificare o accettare un invito al calendario.

Causa

Questo problema si verifica se le dimensioni della cassetta postale superano la quota della cassetta postale. Le dimensioni della cassetta postale visualizzate dall'utente non sono quelle effettive perché non includono la cartella Elementi ripristinabili. Questa cartella non è visibile agli utenti.

Risoluzione

Ecco come risolvere questo problema:

  1. Verificare le quote di archiviazione della cassetta postale dell'utente eseguendo il cmdlet seguente:

    Get-Mailbox user@contoso.com | fl ProhibitSendReceiveQuota,RecoverableItemsQuota
    

    Verificare quindi lo stato della quota della cassetta postale eseguendo questo cmdlet:

    Get-MailboxStatistics user@contoso.com | fl StorageLimitStatus,TotalItemSize,TotalDeletedItemSize
    
    • Se il StorageLimitStatus valore non è vuoto, significa che le dimensioni della cassetta postale superano la quota. L'utente rileverà il problema menzionato nella sezione "Sintomi".
    • Il TotalItemSize valore fa riferimento alla parte della cassetta postale visibile all'utente. Il TotalDeletedItemSize valore fa riferimento alle dimensioni della cartella Elementi ripristinabili che non è visibile all'utente.
  2. Se il TotalItemSize valore supera il ProhibitSendReceiveQuota valore o se il TotalDeletedItemSize valore supera il RecoverableItemsQuota valore:

    • Per Sintomi 1 e 3, è possibile chiedere all'utente interessato di eliminare elementi dalla cassetta postale oppure seguire i passaggi successivi.
    • Per Sintomo 2 seguire i passaggi successivi.

Ecco i passaggi per risolvere il problema:

  1. Verificare che sia abilitato un archivio per la cassetta postale dell'utente interessato eseguendo il cmdlet seguente:

    Get-Mailbox user@contoso.com | fl ArchiveStat*
    

    Se il ArchiveStatus valore è Archive e se il ArchiveState valore è Local, nel servizio cloud viene abilitato un archivio. In questo caso, andare al passaggio 3.

    Se non è abilitato alcun archivio, verificare se l'utente è in attesa eseguendo il cmdlet seguente:

    Get-Mailbox user@contoso.com | fl *HoldEnabled
    

    Se almeno uno dei valori restituiti è True, significa che l'utente è in attesa. Se non si vuole abilitare un archivio per l'utente, è necessario rimuovere i messaggi dalla cartella Elementi ripristinabili. Per altre informazioni sulla cartella Elementi ripristinabili, sulla quota di archiviazione e sul modo in cui la cartella interagisce con In-Place blocco e blocco per controversia legale, vedere Cartella Elementi ripristinabili in Exchange Online.

  2. Abilitare un archivio e configurare criteri di conservazione o eliminazione per elaborare automaticamente i messaggi di posta elettronica. Per altre informazioni, vedere Configurare un criterio di archiviazione ed eliminazione per le cassette postali nell'organizzazione.

  3. Verificare quali criteri di conservazione vengono applicati all'utente interessato eseguendo il cmdlet seguente:

    Get-Mailbox user@contoso.com | fl RetentionPolicy
    

    Tenere presente che tali criteri archiviano o eliminano automaticamente gli elementi dalla cassetta postale dopo un certo periodo di tempo.

  4. Se un criterio di conservazione è stato modificato o applicato di recente all'utente interessato, eseguire manualmente l'elaborazione delle cassette postali usando il cmdlet seguente:

    Start-ManagedFolderAssistant user@contoso.com
    

    Questo cmdlet avvia le attività di elaborazione delle cassette postali che eseguono i criteri di conservazione e cancellano i messaggi come configurato. Attendere almeno un'ora e quindi controllare di nuovo la cassetta postale.

Se questi passaggi non risolvono il problema, contattare supporto tecnico Microsoft per assistenza.

Ulteriori informazioni

Per informazioni su altri problemi che potrebbero impedire ai criteri di conservazione di eliminare i messaggi di posta elettronica, vedere Risolvere i problemi di archiviazione ed eliminazione della posta elettronica quando si usano i criteri di conservazione.

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