Errore "Non è possibile visualizzare il messaggio in questo momento" in Outlook Web App quando un utente Exchange Online visualizza un messaggio crittografato

Numero KB originale: 2971787

Problema

Quando un utente Microsoft Exchange Online tenta di leggere un messaggio crittografato da Microsoft Purview Message Encryption in Microsoft Outlook Web App, l'utente riceve il messaggio di errore seguente: Al momento non è possibile visualizzare il messaggio. Questo problema si verifica anche se l'utente può inviare messaggi crittografati da Outlook Web App.

Causa

Questo problema si verifica perché i tipi MIME associati ai criteri di Outlook Web App predefiniti sono stati modificati in modo che il tipo MIME text/html sia stato rimosso o modificato.

Soluzione

Per risolvere questo problema, reimpostare i tipi MIME associati ai criteri di Outlook Web App predefiniti sui valori predefiniti. A tal fine, attenersi alla seguente procedura:

  1. Connettersi a Exchange Online tramite una sessione remota di PowerShell. Per altre informazioni su come eseguire questa operazione, vedere Connettersi a Exchange Online Tramite PowerShell remoto.

  2. Eseguire i comandi seguenti:

    $owapolicy = Get-OwaMailboxPolicy
    
    Set-OwaMailboxPolicy -AllowedMimeTypes @{remove = "text/html"} -BlockedMimeTypes @{remove = "text/html"} -ForceSaveMimeTypes @{add = "text/html"} -Identity $owapolicy.Identity
    

    Nota

    L'applicazione delle modifiche può richiedere fino a 30 minuti.

Ulteriori informazioni

Per altre informazioni sui criteri cassetta postale Outlook Web App, vedere Outlook Web App Procedure dei criteri cassetta postale.

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