Impossibile visualizzare l'immagine collegata in un messaggio di posta elettronica di Outlook

Numero della Knowledge Base originale: 3096277

Sintomi

In Microsoft Outlook 2010 o Outlook 2013, in alcuni messaggi posta elettronica le immagini non vengono visualizzate. Vengono invece visualizzati una x di colore rosso e il testo seguente:

Fare clic qui con il pulsante destro del mouse per scaricare le immagini. Per proteggere la privacy, Outlook ha impedito il download automatico di questa immagine da Internet.

Screenshot dell'errore

Inoltre, quando si fa clic con il pulsante destro del mouse sull'immagine e si seleziona Scarica immagini, al posto del testo originale viene visualizzato l'errore seguente:

Impossibile visualizzare l'immagine collegata. È possibile che il file sia stato spostato, rinominato, oppure eliminato. Verificare che il collegamento punti al file e al percorso corretti.

Screenshot dell'errore

Causa

Questo problema si verifica quando il valore BlockHTTPimages del Registro di sistema è impostato su 1 e le immagini nel messaggio di posta elettronica hanno un'origine che punta a un URL.

Risoluzione

Per risolvere il problema, attenersi alla seguente procedura.

Importante: seguire attentamente i passaggi descritti in questa sezione. L'errata modifica del Registro di sistema può causare seri problemi. Prima di apportare le modifiche, eseguire il backup del Registro di sistema per il ripristino nel caso si verifichino dei problemi.

  1. Chiudere Outlook.

  2. Avviare l'editor del Registro di sistema A tale scopo, utilizzare uno dei metodi seguenti, in base alla situazione.

    • Windows 8 o Windows 10: premere il tasto WINDOWS + R per aprire la finestra di dialogo Esegui.
    • Windows 7 o Windows Vista: selezionare il pulsante Start e quindi Esegui per aprire una finestra di dialogo Esegui.
  3. Digitare regedit.exe e quindi premere INVIO.

  4. Individuare e selezionare la sottochiave seguente.

    • Senza i Criteri di gruppo:

      Chiave: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Value: 1

    • Con i Criteri di gruppo:

      Chiave: HKEY_CURRENT_USER\Software\policies\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Value: 1

  5. Fare clic con il pulsante destro del mouse sulla chiave BlockHTTPimages e quindi selezionare Elimina.

  6. Quando viene richiesto di confermare l'eliminazione, fare clic su .

  7. Dal menu File scegliere Esci per chiudere l'editor del Registro di sistema.

Nota

Se il valore del Registro di sistema si trova nell'hive Criteri, è possibile che sia stato configurato dai Criteri di gruppo. Se è stato configurato dai Criteri di gruppo, verrà ripristinato quando questo criterio viene aggiornato nel computer. Per modificare questa impostazione, l'amministratore deve modificare il criterio.