Errore "Questo elemento potrebbe non esistere" durante l'accesso a OneDrive
Sintomi
Quando si tenta di accedere a una pagina Web di Microsoft OneDrive, viene visualizzato il messaggio di errore seguente:
Questo elemento potrebbe non esistere o non è più disponibile.
Questo elemento potrebbe essere stato eliminato, scaduto o potrebbe non essere disponibile l'autorizzazione per visualizzarlo. Per altre informazioni, contattare il proprietario dell'elemento.
Causa
Il nome predefinito della raccolta documenti nel sito di OneDrive è stato modificato da "Documenti" in un altro nome.
Risoluzione
Per risolvere questo problema, è necessario rinominare la raccolta documenti in "Documenti" usando uno dei metodi seguenti.
Nota
È necessario disporre delle autorizzazioni amministrative per apportare queste modifiche oppure contattare l'amministratore per apportare queste modifiche.
Metodo 1: Usare il sito microsoft Amministrazione
Nota
Questa diagnostica non è disponibile per gli ambienti GCC High o DoD o per Microsoft 365 gestito da 21Vianet.
Selezionare Esegui test di seguito per popolare la diagnostica nell'Interfaccia di amministrazione di Microsoft 365.
Nella sezione Esegui diagnostica immettere un valore per Nome entità utente (UPN) per l'utente in questione e quindi selezionare Esegui test.
Se i risultati del test indicano che il nome predefinito della raccolta documenti è stato modificato, selezionare la casella di controllo e quindi selezionare Aggiorna impostazioni.
Metodo 2: Usare sharepoint Designer
In SharePoint Designer aprire il sito di OneDrive.
Passare a Tutti i file.
Fare clic con il pulsante destro del mouse sulla raccolta, scegliere Rinomina e quindi rinominare la raccolta in Documenti.
Nota
È consigliabile non usare sharepoint Designer per effettuare personalizzazioni nei siti di OneDrive.
Ulteriori informazioni
Ulteriore assistenza Visitare la community Microsoft.