Non è possibile accedere a un nuovo ambiente Customer Insights - Data

Nota

Il 1° settembre 2023 è stato unito e rinominato Dynamics 365 Marketing e Dynamics 365 Customer Insights. Dynamics 365 Marketing è ora chiamato Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights è ora chiamato Dynamics 365 Customer Insights - Data. Per altre informazioni, vedere domande frequenti su Dynamics 365 Customer Insights.

Questo articolo fornisce una soluzione per un problema per cui non è possibile accedere a un nuovo ambiente Dynamics 365 Customer Insights - Data a causa di un'entità servizio disabilitata.

Sintomi

Quando si accede a Customer Insights - Data, viene visualizzato il messaggio di errore seguente:

L'entità servizio per l'ID> applicazione della risorsa <è disabilitata.

Causa

Questo problema si verifica molto probabilmente perché un amministratore ha disabilitato l'accesso utente per l'applicazione <application ID> aziendale in Azure.

Risoluzione

Per risolvere questo problema, seguire questa procedura per abilitare l'accesso utente per l'applicazione <application ID> aziendale.

Nota

Per abilitare l'accesso utente, sono necessarie le autorizzazioni di amministratore di Microsoft Entra ID.

  1. Accedere a Microsoft Entra ID nel portale di Azure.
  2. Passare ad Applicazioni aziendali.
  3. Aprire l'impostazione Proprietà dell'applicazione <application ID> aziendale.
  4. Impostare Abilitato per consentire agli utenti di accedere? su .
  5. Selezionare Salva.