Errore "il nome seguente esiste già" durante le esportazioni

Nota

Il 1° settembre 2023 è stato unito e rinominato Dynamics 365 Marketing e Dynamics 365 Customer Insights. Dynamics 365 Marketing è ora chiamato Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights è ora chiamato Dynamics 365 Customer Insights - Data. Per altre informazioni, vedere domande frequenti su Dynamics 365 Customer Insights.

Se un'esportazione tenta di creare un nuovo segmento nella destinazione di esportazione, ma esiste già un segmento con tale nome, esaminare tutte le esportazioni verso tale destinazione per i segmenti esportati più volte.

Prerequisiti

  • Autorizzazioni di amministratore nelle autorizzazioni di Dynamics 365 Customer Insights - Data o collaboratore con la possibilità di condividere l'accesso alla connessione usata per l'esportazione
  • Nome indicato nel messaggio di errore

Sintomi

Un'esecuzione di esportazione specifica ha esito negativo e viene visualizzato il messaggio di errore "Il nome seguente esiste già" seguito dal nome della tabella di output di un segmento specifico.

Causa

Se questo messaggio di errore si verifica ripetutamente negli aggiornamenti di sistema, è probabile che le esportazioni siano configurate per esportare più volte lo stesso segmento nella stessa destinazione, cosa che in rari casi può causare questo messaggio di errore.

Risoluzione

Per risolvere il problema,

  1. Si noti il nome indicato nel messaggio di errore.
  2. Esaminare l'elenco dei segmenti esportati per tutte le esportazioni verso la destinazione di esportazione che mostra il messaggio di errore.
  3. Se si trova lo stesso segmento selezionato in esportazioni diverse, modificare le esportazioni in modo che ogni segmento venga esportato una sola volta.
  4. Salvare le modifiche apportate alle esportazioni.
  5. Alla successiva esecuzione di tutte le esportazioni, verificare che l'errore non si verifichi.