Il widget chat non viene caricato nel portale
Questo articolo fornisce alcune soluzioni per il problema in cui il widget di chat non viene caricato nel portale in Omnichannel for Customer Service.
Sintomi
Il widget chat non viene caricato nel portale.
Causa
Esistono diversi motivi per cui questo problema può verificarsi, a seconda della configurazione. Esistono cinque modi per provare a risolvere il problema.
Risoluzione 1: opzione Percorso
L'opzione Posizione per il widget chat potrebbe essere configurata in modo non corretto.
Eliminare la posizione in Posizione widget e quindi ricrearla.
Per eliminare e aggiungere la posizione del widget per il widget di chat, seguire questa procedura:
Accedere all'app Amministrazione omnicanale .
Passare a Amministrazione>chat.
Selezionare un widget di chat dall'elenco.
Selezionare la scheda Percorso .
Selezionare un record nella sezione Posizione widget e quindi selezionare Elimina.
Selezionare Salva.
Selezionare Aggiungi nella sezione Posizione widget per aggiungere un record. Viene visualizzato il riquadro di creazione rapida della posizione del widget di chat.
Specificare i dettagli seguenti.
Campo Valore Titolo Digitare il titolo del record. Valore Dominio del sito Web in cui deve essere visualizzato il widget di chat. Il formato del dominio non deve includere il protocollo ( http
ohttps
). Ad esempio, il sito Web èhttps://contoso.microsoftcrmportals.com
. A questo momento, il valore ècontoso.microsoftcrmportals.com
.Selezionare Salva per salvare il record.
Vai al sito Web e controlla se il widget di chat viene caricato.
Nota
Il widget chat richiede che l'archiviazione della sessione e l'archiviazione locale siano funzionali nel browser. Assicurarsi di avere i cookie abilitati nel browser in modo che questi servizi possano funzionare correttamente.
Risoluzione 2: Rimuovere la posizione
In alternativa, provare a rimuovere la posizione del widget di chat.
Risoluzione 3: Cancellare la cache del portale
Cancellare la cache del portale seguendo questa procedura:
Passare al portale e accedere come amministratore del portale.
Aggiungere il testo seguente alla fine dell'URL del portale:
/_services/about
Ad esempio:
https://contoso.powerappsportals.com/_services/about
Selezionare Cancella cache.
Ricaricare il portale.
Assicurarsi inoltre che il web browser consenta cookie di terze parti.
Risoluzione 4: Configurazioni del portale di sincronizzazione
Per sincronizzare le configurazioni del portale, seguire questa procedura:
Passare a Power Apps.
Trovare e selezionare il portale e quindi selezionare Modifica.
Selezionare Configurazione sincronizzazione.
Risoluzione 5: Riavviare il portale
Riavviare il portale seguendo questa procedura:
Passare a Power Apps.
Selezionare il portale e quindi in Opzioni avanzate selezionare Amministrazione impostazioni>.
Selezionare Riavvia.