Nelle istanze KPI del contratto di servizio viene visualizzato un messaggio di avviso

Questo articolo fornisce una risoluzione per il messaggio di avviso che si verifica nelle istanze KPI del contratto di servizio (SLA) in Dynamics 365 Customer Service.

Sintomi

Nei record di entità viene visualizzato il messaggio di avviso seguente:

Le istanze del contratto di servizio potrebbero non essere corrette perché l'ID> flusso di lavoro del flusso di lavoro < è disattivato. Contattare l'amministratore per attivare il flusso di lavoro.

L'ID flusso di lavoro varia da sistema a sistema.

Causa

SLAInstanceMonitoringWarningAndExpiryFlow non è abilitato.

Risoluzione

Se nessuno dei contratti di servizio dell'interfaccia unificata è attivato, è necessario attivarne uno per attivare SLAInstanceMonitoringWarningAndExpiryFlow. Il flusso deve essere disattivato e attivato solo da un utente con i privilegi KPI del contratto di servizio a livello globale per prvReadSLAKPIInstance e prvWriteSLAKPIInstance.

Tuttavia, se tutti i contratti di servizio sono attivi, ma il flusso è ancora disattivato, seguire questa procedura:

  1. In Power Automate passare a Flussi personali>Flussi cloud.
  2. In Flussi cloud selezionare SLAInstanceMonitoringWarningAndExpiryFlow.
  3. Selezionare Attiva.