Non è possibile salvare un messaggio di posta elettronica in CRM a causa di impostazioni della cassetta postale non valide

Questo articolo consente di risolvere e risolvere un messaggio di errore che si verifica in Microsoft Copilot for Sales a causa di una cassetta postale disabilitata in Microsoft Dynamics 365.

Nota

Microsoft Sales Copilot viene rinominato Microsoft Copilot for Sales a gennaio 2024. Gli screenshot in questo articolo verranno aggiornati con il nuovo nome a breve.

Chi è interessato?

Tipo di requisito Descrizione
App client Componente aggiuntivo Copilot for Sales Outlook
Piattaforma Client Web e desktop
Sistema operativo Windows e Mac
Distribuzione Gestito dall'utente e gestito dall'amministratore
CRM Dynamics 365
Utenti Tutti gli utenti

Sintomi

Quando si apre Copilot for Sales in Outlook e si tenta di salvare un messaggio di posta elettronica o una riunione in CRM, viene visualizzato il messaggio di errore seguente:

Aggiornare le impostazioni per salvare i messaggi di posta elettronica

Screenshot che mostra l'errore Aggiorna impostazioni per salvare i messaggi di posta elettronica.

Causa

Questo errore si verifica quando la cassetta postale dell'utente è disabilitata o la cassetta postale manca di un profilo server.

Risoluzione

  1. Aprire l'istanza di CRM connessa a Copilot for Sales.

    Nota

    Per ottenere l'URL dell'istanza di CRM, selezionare Opzioni (...) nell'angolo superiore destro del riquadro Copilot for Sales . L'URL viene visualizzato in Accesso a Dynamics 365.

  2. Selezionare Impostazioni>Impostazioni personalizzazione.

    Screenshot che mostra l'opzione Impostazioni di personalizzazione.

  3. Selezionare la scheda Email e quindi selezionare Visualizza cassetta postale.

    Screenshot che mostra l'opzione Visualizza cassetta postale nella scheda Email.

  4. In Metodo di sincronizzazione verificare che sia selezionato un valore per Profilo server. In caso contrario, selezionare Microsoft Exchange Online.

    Screenshot che mostra il valore selezionato per un profilo server.

  5. Nella barra multifunzione selezionare Attiva se disponibile.

    Screenshot che mostra come attivare una cassetta postale.

    Nota

    Per visualizzare eventuali errori o avvisi correlati alla sincronizzazione sul lato server, selezionare Avvisi nel riquadro sinistro. Ogni avviso include un collegamento ad altre informazioni sul problema e su come risolverlo.

  6. Selezionare Salva & Chiudi.

Ulteriori informazioni

Se il problema non è ancora stato risolto, passare a Copilot for Sales - Microsoft Community Hub per interagire con i nostri esperti.