Impossibile salvare un messaggio di posta elettronica in CRM a causa di impostazioni della cassetta postale non valide

Questo articolo consente di risolvere e risolvere un messaggio di errore che si verifica in Microsoft Copilot for Sales a causa di una cassetta postale disabilitata in Microsoft Dynamics 365.

Note

Microsoft Sales Copilot viene rinominato Come Microsoft Copilot for Sales nel gennaio 2024. Gli screenshot in questo articolo verranno aggiornati presto con il nuovo nome.

Chi è interessato?

Tipo di requisito Description
App client Componente aggiuntivo Copilot for Sales Outlook
Piattaforma Client Web e desktop
Sistema operativo Windows e Mac
Distribuzione Gestita dall'utente e gestita dall'amministratore
CRM Dynamics 365
Utenti Tutti gli utenti

Sintomi

Quando si apre Copilot for Sales in Outlook e si tenta di salvare un messaggio di posta elettronica o una riunione in CRM, viene visualizzato il messaggio di errore seguente:

Aggiornare le impostazioni per salvare i messaggi di posta elettronica

Screenshot che mostra le impostazioni di aggiornamento per salvare gli errori di posta elettronica.

Causa

Questo errore si verifica quando la cassetta postale dell'utente è disabilitata o la cassetta postale manca un profilo server.

Risoluzione

  1. Aprire l'istanza crm connessa a Copilot for Sales.

    Note

    Per ottenere l'URL dell'istanza CRM, passare alla scheda Home nell'app Copilot for Sales personal in Outlook o Teams e selezionare il nome dell'ambiente nell'angolo superiore destro.

  2. Seleziona Impostazioni>Impostazioni personalizzazione.

    Screenshot che mostra l'opzione Impostazioni personalizzazione.

  3. Seleziona la scheda E-mail quindi Visualizza la cassetta postale.

    Screenshot che mostra l'opzione Visualizza cassetta postale nella scheda Posta elettronica.

  4. In Metodo di sincronizzazione verificare che sia selezionato un valore per Server Profile. In caso contrario, seleziona Microsoft Exchange Online.

    Screenshot che mostra il valore selezionato per un profilo server.

  5. Nella barra multifunzione selezionare Attiva se disponibile.

    Screenshot che mostra come attivare una cassetta postale.

    Note

    Per visualizzare eventuali errori o avvisi correlati alla sincronizzazione lato server, selezionare Avvisi nel riquadro sinistro. Ogni avviso contiene un collegamento a ulteriori informazioni sul problema e su come risolverlo.

  6. Selezionare Salva e chiudi.

Ulteriori informazioni

Se il problema non è ancora risolto, passare a Copilot for Sales - Microsoft Community Hub per coinvolgere gli esperti.