ユーザー メールボックスルールがメッセージを自動的に転送する場合、トランスポートルールが一致しない
現象
Exchange トランスポート ルールを作成して、organization内のユーザーによって自動的に転送されたメッセージの動作を制御します。 ユーザーがメッセージを自動的に転送するメールボックス ルールを作成した場合、転送されたメッセージの送信時にトランスポート ルールが一致しません。
原因
自動転送メッセージの送信者を評価するトランスポート ルール ロジックが最近変更されました。 転送されたメールの送信者アドレスが元の送信者になり、フォワーダーではなくなりました。
このロジックの変更は、特定の状況では、Exchange トランスポート ルールがメッセージのヘッダーではなくメッセージ エンベロープに対して送信者アドレスと一致するためです。 この変更により、送信者のアドレスがメッセージ ヘッダーに格納されているか、メッセージ エンベロープに格納されているかに関係なく、トランスポート ルールの一致が常に正しく適用されます。
解決方法
トランスポート ルールの動作を維持するには、[ メッセージ内の送信者アドレスを一致させる ] 設定を [ヘッダー] から [ヘッダーまたはエンベロープ] に変更します。
Exchange 管理 センターで、[メール フロー>ルール] に移動します。
一覧で影響を受けるルールをダブルクリックし、メッセージ見出し の [送信者アドレスの一致] を 見つけます。
この見出しの下の一覧で、[ ヘッダーまたは封筒] を選択します。
注:
- メール フロー ルールは、メッセージ クラス (
IPM.note.forward
) に基づいて自動転送メッセージを照合するために使用されます。 ただし、転送がOutlook on the web () またはメールボックスのプロパティ (ForwardingSmtpAddress
) の管理者によって設定されている場合、メッセージ クラスは通常 (ForwardingAddress
IPM.Note
) であり、トランスポート ルールでは検出されません。 自動転送の詳細については、「Exchange Onlineの自動メール転送について知っておくべきことすべて」を参照してください。 - この変更は、トランスポート ルールによって評価される送信者が元の送信者であり、ルールが設定されているメールボックスではないため、メールボックスリダイレクトルールにも影響します。 このルールの動作を維持するには、送信者ではなく受信者に基づいてトランスポート ルールで例外を設定します。 または、このルールを自動転送ルールに変更します。
詳細
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。