メールが有効なパブリック フォルダーにメールを送信する場合の "554 5.2.2 メールボックスがいっぱい"

現象

メールが有効なパブリック フォルダーにメールを送信すると、配信不能レポート (NDR) がエラー コード 554 5.2.2 で返されます。

受信者のメールボックスがいっぱいになり、メッセージを受け入れることはできません。 後でこのメッセージを再送信するか、受信者に直接連絡してください。

管理者の診断情報
リモート サーバーから '554 5.2.2 メールボックスがいっぱい" が返されました。
STOREDRV。Deliver.Exception:QuotaExceededException.MapiExceptionQuotaExceeded'

原因

この問題は、次のいずれかの条件が満たされたときに発生します。

  • 組織の既定のパブリック フォルダーのポスト クォータ (DefaultPublicFolderProhibitPostQuota) に達しました。
  • 個々のパブリック フォルダーのポスト クォータ (PublicFolderProhibitPostQuota) に達しました。
  • メールが有効なパブリック フォルダーをホストしているコンテンツ パブリック フォルダー メールボックスは、そのクォータに達します。

解決方法

どのクォータに達しているかを特定し、修正手順を実行する方法を次に示します。

手順 1: 個々のパブリック フォルダー クォータを確認する

  1. Exchange Online PowerShell に接続します

  2. 影響を受けるメールが有効なパブリック フォルダーの TotalItemSize の値を確認します。

    Get-PublicFolderStatistics \pfname | FL TotalItemSize
    
  3. TotalItemSizeの値がProhibitPostQuotaの値に達したか、超えているかどうかを確認します。

    Get-PublicFolder \pfname | FL *quota*
    

    その場合は、メールが有効なパブリック フォルダーの ProhibitPostQuota 値を増やすか、 Unlimited に設定します。

    Note

    prohibitpostquotaの既定値が Unlimited に設定されている場合、組織レベルでDefaultPublicFolderProhibitPostQuota用に構成された値が適用されます。 PublicFolderProhibitPostQuota値がパブリック フォルダーに構成されている場合、この値は組織レベルで設定された値よりも優先されます。

    詳細については、「 最新のパブリック フォルダー クォータの概要を参照してください。

  4. TotalItemSizeの値がDefaultPublicFolderProhibitPostQuotaの値を超えているかどうかを確認します。

    Get-OrganizationConfig | FL *quota*
    

    DefaultPublicFolderProhibitPostQuotaより大きいTotalItemSizeでは、メールが有効なパブリック フォルダーが新しいメールを受け入れなくなります。

この問題を解決するには、次の 2 つの方法があります。

  1. 影響を受けるパブリック フォルダーが少数しかない場合は、ユーザー レベルでパブリック フォルダーの ProhibitPostQuota を増やします。

    Set-PublicFolder \pfname -ProhibitPostQuota 5GB -IssueWarningQuota 4GB
    
  2. 組織レベルですべてのパブリック フォルダーの DefaultPublicFolderProhibitPostQuota を増やします。

    Set-OrganizationConfig -DefaultPublicFolderProhibitPostQuota 5GB -DefaultPublicFolderIssueWarningQuota 4GB
    

Note

個々のパブリック フォルダーの Prohibitpostquotaを大幅に増やさないようにします。 この値を大きすぎると、自動分割プロセスに悪影響が及びます。

このクォータを超えた場合は、次の手順に進みます。

手順 2: コンテンツ パブリック フォルダーメールボックスクォータを確認する

手順 1 に示すように、パブリック フォルダーが個人または組織のクォータを超えている場合は、パブリック フォルダーのコンテンツをホストしているパブリック フォルダー メールボックスがそのクォータを超えているかどうかを確認します。

  1. Exchange Online PowerShell に接続します

  2. メールが有効なパブリック フォルダーのコンテンツ パブリック フォルダー メールボックスの名前を検索します。

    Get-PublicFolder \pfname |FL name, *content*
    
  3. コンテンツ パブリック フォルダー メールボックスの TotalItemSize の値を確認します。

    Get-MailboxStatistics pfmbx | FL TotalItemSize
    
  4. TotalItemSizeの値がProhibitSendRecieveQuotaの値を超えているかどうかを確認します。

    Get-Mailbox -PublicFolder pfmbx | FL *quota*
    

クォータに達すると、自動分割プロセスで新しいパブリック フォルダー メールボックスを作成し、そのコンテンツの一部を新しく作成された自動分割メールボックスに移動する必要があります。 これを確認するには、次のコマンドを実行します。

Get-PublicFolder \pfname |Ft name, *content*

詳細については、次のブログ記事を参照してください。

自動分割プロセスで新しいメールボックスの作成に失敗した場合は、サポートリクエストを送信してMicrosoft サポートしてください。