エラー 12029: Skype for Business 2016 または 2015 の "この会議に接続できませんでした"

現象

Windows 7 で実行されている Microsoft Skype for Business 2016 または 2015 セッションは、オンプレミスSkype for Business Server実行しているパートナーとのフェデレーション会議に参加できません。

この問題が発生すると、次のエラー メッセージが表示されます。

ネットワークの問題のため、この会議に接続できませんでした。 もう一度やり直してください。 問題が解決しない場合は、サポート チームにお問い合わせください。

[詳細の表示] を選択すると、エラー コード 12029 がメッセージ ウィンドウに表示されます。

注:

この問題は、Skype for Business 2016 および Skype for Business 2015 の MSI バージョンと C2R バージョンの両方に影響します

原因

この問題は、Windows 7 が TLS 1.2 プロトコルをサポートするように構成されておらず、フェデレーション パートナーがオンプレミス環境での TLS 1.0 と 1.1 のサポートを無効にしたために発生します。

エラー "12029" は、暗号化された通信を確立できなかったためにソケット接続が失敗したことを示す WinHTTP エラー コードです。

解決方法

この問題を解決するには、Windows 7 で TLS 1.2 サポートを有効にします。 これを行うには、次のサポート技術情報の記事のガイダンスに従って、コンピューターを再起動します。

詳細については、「Windows の WinHTTP で TLS 1.1 および TLS 1.2 を既定のセキュリティで保護されたプロトコルとして有効にするための更新プログラム」を参照してください。

注:

この問題を解決するには、次のSkype for Businessブログ記事で指定されているように、Skype for Businessインストールが最小バージョン要件を満たしていることを確認する必要もあります。

TLS 1.0/1.1 の廃止の準備 - O365 Skype for Business

詳細

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。