エラー AADSTS75005 - 要求が有効な Saml2 プロトコル メッセージではありません
この記事では、Microsoft Entra IDと統合された apapplication にサインインしようとすると、"エラー AADSTS75005 - 要求が有効な Saml2 プロトコル メッセージではありません" というエラー メッセージが表示される問題について説明します。
現象
SAML ベースの SSO を使用した ID 管理にMicrosoft Entra IDを使用するように設定されているアプリケーションにサインインしようとすると、エラーが発生AADSTS75005
します。
原因
Microsoft Entra IDでは、シングル サインオンのためにアプリケーションから送信された SAML 要求はサポートされていません。 一般的な問題は次のとおりです。
- SAML 要求に必須フィールドがありません。
- SAML 要求でエンコードされたメソッド。
解決方法
- SAML 要求をキャプチャします。 Microsoft Entra IDのアプリケーションに対して SAML ベースのシングル サインオンをデバッグする方法に関するチュートリアルに従って、SAML 要求をキャプチャする方法を学習します。
- アプリケーション ベンダーに問い合わせて、次の情報を共有します。
アプリケーション ベンダーは、シングル サインオンのMicrosoft Entra SAML 実装をサポートしていることを検証する必要があります。
詳細情報
Active Directory 認証と承認エラー コードの完全な一覧については、「認証と承認のエラー コードのMicrosoft Entra」を参照してください。
お問い合わせはこちらから
質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。