Azure Backup サービスのバージョンと Microsoft Azure Recovery Services エージェントのバージョンが一致しません
この記事では、次の 2 つのシナリオで発生する問題の症状と解決策について説明します。
- Microsoft Azure Recovery Services エージェントを使用してファイルとシステム状態をバックアップする
- System Center Data Protection Manager または Azure Backup Server を使用して Azure にデータをバックアップする
元の製品バージョン:Azure Site Recovery、Azure Backup
元の KB 番号: 4096064
現象
次のエラー メッセージは、[ジョブの詳細] ダイアログ ボックスの [エラー] タブに表示され、Azure Recovery Services エージェント コンソール、Data Protection Manager、または Azure Recovery Services エージェントのバージョン番号 2.0.9083.0 より下の Azure Backup Server コンソールで失敗したバックアップ ジョブに対応します。
Azure Backupサービスのバージョンと Microsoft Azure Recovery Services エージェントが一致しません。 Microsoft ダウンロード センター (https://go.microsoft.com/fwlink/?linkid=225925) から最新バージョンの Microsoft Azure Recovery Services エージェントをインストールしてください。 問題が解決しない場合は、Microsoft サポート (0x1FBD3) にお問い合わせください。
このエラーの例を次に示します。
原因
この問題は、Microsoft Azure Recovery Services エージェントが古くなっているために発生します。
解決方法
この問題を解決するには、次の手順を実行します。
Microsoft Azure Recovery Services エージェント コンソールを閉じます。
重要
サーバーまたはサーバーのプロキシのインターネット アクセスが制限されている場合は、手順 2 から 4 に従います。 そうでない場合は、手順 5 に進みます。
前述のようにファイアウォール設定を構成するには、管理者特権のコマンド プロンプトから次のコマンドを実行します。
net stop obengine
サーバーまたはプロキシのファイアウォール設定が、使用している Azure クラウドに適した URL を許可するように構成されていることを確認します。
管理者特権のコマンド プロンプトから次のコマンドを実行します。
net start obengine
最新バージョンのAzure Backup エージェントを、問題のあるサーバーにダウンロードします。
インストーラーを実行します。 Microsoft Azure Recovery Services エージェントのアップグレード ウィザードが開きます。
[次へ] をクリックします。
[ アップグレード] をクリックします。
最後の確認画面は、Azure Backupエージェントが正常に更新されたことを示します。
ウィザードを閉じます。
MARS エージェント コンソールを開きます。
コンソールの右側にある [アクション] **** ウィンドウで [今すぐバックアップ] をクリックし、バックアップが正常に実行されている場合はチェックします。
次の手順
Backup 環境には、バージョン 2.0.9083.0 より前の Azure Recovery Services エージェントを含む他のサーバーがあり、同様の問題が発生する可能性があります。 「Azure Backup エージェントの更新」のガイダンスに従って、Azure Recovery Services エージェントを特定して更新します。
お問い合わせはこちらから
質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。