新しい Customer Insights にアクセスできない - データ環境
注:
2023 年 9 月 1 日に、Dynamics 365 Marketing と Dynamics 365 Customer Insights が統合され、名前が変更されました。 Dynamics 365 Marketing はDynamics 365 Customer Insights - Journeysと呼ばれるようになりました。 Dynamics 365 Customer Insights がDynamics 365 Customer Insights - Dataと呼ばれるようになりました。 詳細については、「Customer Insights の FAQ をDynamics 365する」を参照してください。
この記事では、無効なサービス プリンシパルが原因で新しいDynamics 365 Customer Insights - Data環境にアクセスできない問題の解決策について説明します。
現象
Customer Insights - Data にサインインすると、次のエラー メッセージが表示されます。
リソース <アプリケーション ID> のサービス プリンシパルが無効になっています。
原因
この問題は、管理者が Azure のエンタープライズ アプリケーションのユーザー サインインを無効にしたために発生する可能性が <application ID>
最も高いです。
解決方法
この問題を解決するには、次の手順に従って、エンタープライズ アプリケーションのユーザー サインインを <application ID>
有効にします。
注:
ユーザー サインインを有効にするには、Microsoft Entra IDの管理者アクセス許可が必要です。
- Azure portalでMicrosoft Entra IDにサインインします。
- [エンタープライズ アプリケーション] に移動します。
- エンタープライズ アプリケーションの [プロパティ] 設定を
<application ID>
開きます。 - [ユーザーがサインインする場合は有効] を [はい] に設定します。
- [保存] を選択します。
フィードバック
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