エージェント ダッシュボードが読み込まれないか、承認エラーが表示されない
この記事では、Omnichannel for Customer Service のエージェント ダッシュボードが Customer Service の Omnichannel で読み込まれていない、または承認エラーが表示されない問題の解決策について説明します。
現象
エージェント ダッシュボードが読み込まれないか、承認エラーが表示されます。
原因
この問題は、次の理由により発生する可能性があります。
- Microsoft Entra同意は、Customer Service 用オムニチャネル アプリでは使用できません。
- エージェントには オムニチャネル エージェント ロール権限がありません。
- エージェントはどのキューにも割り当てられません。
解決方法
この問題を解決するには、次の手順を実行します。
- 管理者に問い合わせて、Microsoft Entra同意がテナントの Omnichannel for Customer Service アプリに与えられていることを確認してください。 [ アクセスの承認] に移動してアクセスを取得します。 詳細については、「 データ アクセスの同意を提供する」を参照してください。
- エージェント アカウントに オムニチャネル エージェント ロールがあることを確認します。 関連するロールの詳細については、「 ロールとその特権について」を参照してください。
- エージェント アカウントがオムニチャネル管理アプリ内の少なくとも 1 つのキューに割り当てられていることを確認します。 詳細については、「 Customer Service のオムニチャネルでユーザーを管理する」を参照してください。