Customer Service 用オムニチャネルがプロビジョニングされた後、エージェント ダッシュボードで認証エラーが発生する

この記事では、Customer Service 用 Omnichannel をプロビジョニングした後にエージェント ダッシュボードに認証エラーが表示される問題の解決策について説明します。

現象

Customer Service 用 Omnichannel をプロビジョニングした後、エージェント ダッシュボードに次のエラー メッセージが表示されます。

認証中に問題が発生しました。もう一度お試しください。 この問題が解決しない場合は、管理者にクライアント セッション ID をMicrosoft サポートに問い合わせてください。

原因

この問題は、組織の URL の名前を変更しても、Customer Service 用オムニチャネルをプロビジョニングした後にチャネル URL を更新しない場合に発生します。

解決方法

この問題を解決するには、

  1. Power Apps に移動します。

  2. 左側のウィンドウで [ アプリ] を選択し、アプリケーションの一覧から [ Customer Service のオムニチャネル] を選択します。

  3. 省略記号 (...) ボタンを選択し、一覧を下にスクロールして、[ アプリ プロファイル マネージャー] を選択します。

  4. Customer Service 管理センターなどの管理アプリを選択し、[ チャネル プロバイダー] を選択します。 [アクティブ チャネル プロバイダー] の一覧が表示されます。

  5. 次の手順を実行します。

    1. オムニチャネル チャネル プロバイダー レコードが一覧表示され、アクティブな状態になっていることを確認します。 オムニチャネル レコードがアクティブでない場合は、レコードを選択し、メニュー バーの [アクティブ化 ] を選択します。

    2. オムニチャネル レコードの [ 全般 ] タブで、次の例に示すように、[ チャネル URL ] フィールドに組織情報が含まれていることを確認します。

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