チャット ウィジェットまたはソーシャル チャネルを作成するときに"プラグインでエラーが発生しました"

この記事では、Omnichannel for Customer Service でチャット ウィジェットまたはソーシャル チャネルを作成しようとしたときに発生するエラーの解決策について説明します。

現象

新しい試用版organizationを受け取ると、お使いの環境にオムニチャネル ソリューションがインストールされます。 ただし、オムニチャネル管理アプリでチャット ウィジェット、Facebook ページ、またはソーシャル チャネルを作成しようとすると、次のようなエラー メッセージのいずれかが表示されることがあります。

PreLiveChatConfigCreatePlugin プラグインでエラーが発生しました。

PostOperationFacebookCreatePlugin プラグインでエラーが発生しました。

原因

これらのエラーの解決策は既に環境内にインストールされていますが、使用する前にアクティブ化する必要があります。

解決方法

この問題を解決するには、「 カスタマー サービスのオムニチャネルをプロビジョニングする」で説明されている手順に従います。