ケースを更新すると、SLA フォームでエラーが発生する

この記事では、カスタマー サービスの非アクティブなアクション フローが原因で発生する問題Dynamics 365解決します。

現象

ケースを更新すると、サービス レベル アグリーメント (SLA) フォームでエラーが発生します。

原因

1 つ以上の SLA 項目に関連付けられているアクション フローが削除されるか、 発行済み 状態でない場合は、エラーが発生する可能性があります。

解決方法

この問題を解決するには、SLA フォームからドラフト フローをアクティブにします。 SLA がアクティブで、依存フローが非アクティブな場合は、SLA フォームに通知が表示される場合があります。 管理者として、[ アクティブ化 ] を選択して、すべての依存関係を有効にします。

別の解決策:

  1. SLA を非アクティブにし、アクション フローを構成した SLA 項目に移動し、[ アクションの構成] を選択します。 Power Automate ポータルが表示され、アクション フローが表示されます。
  2. アクション フローをオンにします。
  3. SLA 項目のアクション フローをアクティブ化した後、もう一度 SLA をアクティブ化します。