SLA KPI インスタンスに警告メッセージが表示される

この記事では、顧客サービスのサービス レベル アグリーメント (SLA) KPI インスタンスで発生する警告メッセージDynamics 365解決します。

現象

エンティティ レコードには、次の警告メッセージが表示されます。

ワークフロー <ワークフロー ID> がオフになっているため、SLA インスタンスが正しくない可能性があります。 ワークフローを有効にするには、管理者に問い合わせてください。

ワークフロー ID はシステムによって異なります。

原因

SLAInstanceMonitoringWarningAndExpiryFlow が有効になっていません。

解決方法

どの統合インターフェイス SLA もアクティブ化されていない場合は、 SLAInstanceMonitoringWarningAndExpiryFlow をアクティブ化するために、1 つをアクティブにする必要があります。 フローは、 と のグローバル レベルprvReadSLAKPIInstanceprvWriteSLAKPIInstanceで SLA KPI 特権を持つユーザーのみがオンとオフを切り替える必要があります。

ただし、すべての SLA がアクティブであっても、フローが非アクティブ化されている場合は、次の手順を実行します。

  1. Power Automate で、[マイ フロー] [クラウド フロー>] に移動します。
  2. [クラウド フロー] で、[SLAInstanceMonitoringWarningAndExpiryFlow] を選択します。
  3. [ 有効にする] を選択します