Microsoft Dynamics 365 App for Outlook 領域内の [すべての対象ユーザー] リストにユーザーが表示されない

この記事では、[設定] の [Dynamics 365 App for Outlook] セクションを表示するときに、ユーザーが [すべての対象ユーザー] リストに表示されない問題の解決策について説明します。

適用対象:Microsoft Dynamics 365
元の KB 番号: 4345543

現象

[設定] 内の [Dynamics 365 App for Outlook] セクションを表示すると、[すべての対象ユーザー] リストにユーザーが表示されません。

原因

原因 1

ユーザーには、Outlook 用アプリの使用権限を含むセキュリティ ロールDynamics 365割り当てられません

注:

Dynamics 365 Outlook 用アプリは、ユーザー メールボックスでサポートされています。 キュー メールボックスはサポートされていません。

原因 2

ユーザーは、受信メール Server-Side 同期を使用するように構成されていません。

解決方法

解決方法 1

ユーザーに少なくとも 1 つのDynamics 365セキュリティ ロールが割り当てられているか確認します。これには、Outlook 用アプリの使用権限Dynamics 365含まれます。

注:

[Dynamics 365アプリを Outlook 用に使用する] 特権は、[プライバシー関連の特権] セクション内のセキュリティ ロールの [ビジネス管理] タブにあります。

セキュリティ ロールを割り当てる方法の詳細については、「 ユーザーにセキュリティ ロールを割り当てる」を参照してください。 セキュリティ ロールの作成または変更の詳細については、「アクセスを 管理するためのセキュリティ ロールの作成または編集」を参照してください。

解決方法 2

Dynamics 365 のユーザーのメールボックス レコードが受信Emailの同期 Server-Side 使用するように構成されており、メールボックスが正常にテストされ、有効になっていることを確認します。

  1. Dynamics 365システム管理者ロールを持つユーザーとしてアクセスします。
  2. [設定] に移動し、[Email構成] を選択します。
  3. [ メールボックス] を選択し、ビューを [アクティブなメールボックス] に変更します。
  4. ユーザーのメールボックス レコードを見つけて開きます。
  5. [受信Email] オプションが [サーバー側同期] または [Email ルーター] に設定されていることを確認します。
  6. 受信Email状態がまだ [成功] として表示されていない場合は、[テスト] & [メールボックスを有効にする] を選択し、ダイアログに表示されるチェック ボックスをオンにします。
  7. メールボックスのテストが成功しない場合は、[アラート] セクションのメッセージ 確認します。 アラートに [詳細情報] リンクが含まれている場合は、このリンクを選択して詳細を確認します。