Microsoft Teams ダイヤラーがカスタム アプリに表示されない

この記事では、Microsoft Teams ダイヤラーがMicrosoft Dynamics 365 Salesのカスタム アプリに表示されない問題の解決策について説明します。

現象

販売者は、カスタム アプリで Teams ダイヤラーを表示できません。

原因

カスタム アプリをインストールする必要があるプラグインは、販売者が必要な Teams ライセンスや電話番号をアカウントに割り当てない場合は機能しません。

解決方法

この問題を解決するには、カスタム アプリを再追加します。

  1. [Microsoft Teams 通話の設定] ページに移動します。 このページは 、Sales Hub アプリでのみ使用できます。

  2. [詳細設定] ドロップダウン リストからカスタム アプリを削除します。

    [Microsoft Teams 通話] ページの [詳細設定] からカスタム アプリを削除する方法を示すスクリーンショット。

  3. [更新] を選択します。

  4. ページが保存されたら、ページを更新します。

  5. カスタム アプリを [ 詳細設定 ] ドロップダウン リストに追加します。

  6. [更新] を選択します。

  7. カスタム アプリに移動し、ダイヤラーが表示されている場合はチェックします。