Sales アクセラレータを使用すると、重複する電話が作成されます

この記事では、Microsoft Dynamics 365 Salesで Sales アクセラレータを使用するときに重複する通話が作成される問題の解決策について説明します。

現象

Dynamics 365で Sales アクセラレータから通話を行うと、同じ呼び出しに対して複数の通話が作成されます。

原因

この問題は、Sales アクセラレータと Microsoft Teams ダイヤラー の両方が電話を作成するため発生します。

解決方法

この問題を解決するには、[シーケンス アクティビティ] ページの [通話アクティビティを除外する] チェック ボックスをオンにして、重複する通話アクティビティが作成されないようにします。

[Sales accelerator settings]\(セールス アクセラレータ設定\) の [シーケンス アクティビティ] ページの [通話アクティビティを除外する] チェック ボックスを示すスクリーンショット。