連絡先、アカウント、または潜在顧客レコードからの Teams ダイヤラー呼び出しが失敗する

この記事では、連絡先、アカウント、またはリード レコードからの Microsoft Teams ダイヤラー呼び出しがMicrosoft Dynamics 365 Salesで失敗する問題の解決策について説明します。

現象

連絡先、アカウント、または潜在顧客番号の横にある電話アイコンを選択して通話を行うと、Teams ダイヤラー呼び出しが失敗します。 この問題は、番号に国コードがDynamics 365 Salesに含まれていない場合に発生します。

連絡先、アカウント、またはリード番号の横にある電話のアイコンを示すスクリーンショット。

原因

この問題は、 国/地域コードのプレフィックスが 有効になっているために発生します。

解決方法

この問題を解決するには、 国/地域コードのプレフィックスを無効にします。

  1. 上部のツール バーの [設定] アイコンを選択します。

    [設定] アイコンを示すスクリーンショット。

  2. [ 個人用設定] を選択します

    [個人用設定] オプションを示すスクリーンショット。

  3. [ 国/地域コードのプレフィックスを有効にする ] チェック ボックスをオフにします。

    [国/地域コードのプレフィックスを有効にする] チェック ボックスを示すスクリーンショット。