Windows 10 サービス ダッシュボードにデータが表示されない

適用対象: Configuration Manager現在のブランチ バージョン 2103

現象

Microsoft Endpoint Configuration Manager バージョン 2103 にアップグレードした後、Windows 10 サービス ダッシュボードにデータは表示されません。

原因

この問題は、次のいずれかの状況で発生する可能性があります。

  • サービス接続ポイントがオフライン モードで実行されています。
  • サービス接続ポイントはオンライン モードで実行されていますが、管理 UI コンテンツ ペイロードを取得できません。

解決方法

サービス接続ポイントがオフライン モードで実行されている場合は、サービス接続ツールを使用して、管理 UI コンテンツ ペイロードを含む更新プログラムをダウンロードしてインポートします。

サービス接続ポイントがオンライン モードで実行されている場合は、ペイロード URL にアクセスするときに発生するエラーのDmpDownloader.logを確認します。 この問題を回避するには、次の手順に従います。

  1. からConfigMgr.AdminUIContent.cab ファイルをhttps://go.microsoft.com/fwlink/?LinkID=619849ダウンロードします。

  2. ConfigMgr.AdminUIContent.cab ファイルを最上位のサイト サーバーにコピーします。

  3. ConfigMgr.AdminUIContent.cab ファイルの名前を ConfigMgr に変更します。AdminUIContent.auc.

  4. ConfigMgrをコピーします。AdminUIContent.auc ファイルを次のディレクトリに移動します。

    <Configuration Manager installation path>\inboxes\hman.box\CFD

    たとえば、ファイルを にコピーします C:\Program Files\Microsoft Configuration Manager\inboxes\hman.box\CFD

  5. Hman.logには、次の例のようなエントリが表示されます。

    Hman.logのエントリ例のスクリーンショット。

  6. もう一度試して、Windows 10 サービス ダッシュボードを開きます。