Salesforce CRM のレコード アクセスが不足しているため、レコードを更新できません
この記事は、Salesforce CRM のレコード アクセスが不足しているために、ユーザーが Microsoft Copilot for Sales の CRM レコードを更新できない場合の問題のトラブルシューティングと解決に役立ちます。
誰が影響を受けますか?
要件タイプ | Description |
---|---|
クライアント アプリ | Copilot for Sales Outlook アドイン |
プラットフォーム | Web およびデスクトップ クライアント |
OS | Windows および Mac |
展開 | ユーザー管理と管理者管理 |
CRM | セールスフォース |
ユーザー | Copilot for Sales から CRM レコードを更新しようとしているユーザー |
現象
ユーザーが Outlook 用 Copilot for Sales アドインから CRM レコードを更新しようとすると次のエラー メッセージが表示されます。
Salesforce を更新するには、このレコードの編集アクセス権を要求します。
原因
ユーザーは Salesforce のレコードに対する編集アクセス権を持っていません。
ユーザーがレコードを編集しようとすると、Salesforce のオブジェクトとレコードに対する編集アクセス権がユーザーにあるかどうかが、Sales の Copilot によって確認されます。 ユーザーがオブジェクトに対する編集アクセス権を持っているが、レコードに対する編集アクセス権を持っていない場合は、エラー メッセージが表示されます。
解決方法
Salesforce 管理者は、レコードをユーザーと手動で共有 して、Salesforce のレコードに対する編集アクセス権を付与する必要があります。
詳細
問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと交流してください。
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