Salesforce CRM でレコードへのアクセスが見つからないため、レコードを更新できません

この記事は、Salesforce CRM でレコードへのアクセスが不足しているために、ユーザーが Microsoft Copilot for Sales の CRM レコードを更新できない場合の問題のトラブルシューティングと解決に役立ちます。

注:

Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。

影響を受けるのは誰ですか?

要件の種類 説明
クライアント アプリ Copilot for Sales Outlook アドイン
プラットフォーム Web クライアントとデスクトップ クライアント
Os Windows と Mac
展開 ユーザーが管理し、管理者が管理する
CRM Salesforce
Users Copilot for Sales から CRM レコードを更新しようとしているユーザー

現象

ユーザーが Outlook 用 Copilot for Sales アドインから CRM レコードを更新しようとすると、次のエラー メッセージが表示されます。

Salesforce を更新するには、このレコードの編集アクセス権を要求します。

Salesforce でレコードを更新できないというエラー。

原因

ユーザーは Salesforce のレコードに対する編集アクセス権を持っていません。

ユーザーがレコードを編集しようとすると、Copilot for Sales は、ユーザーが Salesforce のオブジェクトとレコードに対する編集アクセス権を持っているかどうかを確認します。 ユーザーがオブジェクトへの編集アクセス権を持っていて、レコードに対する編集アクセス権を持っていない場合は、エラー メッセージが表示されます。

解決方法

Salesforce 管理者は、 レコードをユーザーと手動で共有することで、Salesforce のレコードに対する編集アクセス権を提供する必要があります。

詳細

問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと関わってください。

サードパーティの情報に関する免責事項

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

サードパーティのお問い合わせ窓口に関する免責事項

Microsoft では、このトピックに関する追加情報を見つけるのに役立つサード パーティの連絡先情報を提供しています。 将来予告なしに変更されることがあります。 Microsoft は、第三者の連絡先情報の正確性を保証しません。