Salesforce CRM ユーザーが Copilot for Sales にデータを表示できない
この記事は、Microsoft Copilot for Sales でユーザーがデータを表示できない問題のトラブルシューティングと解決に役立ちます。
Note
Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。
誰が影響を受けますか?
要件タイプ | Description |
---|---|
クライアント アプリ | Copilot for Sales Outlook アドイン |
プラットフォーム | Web およびデスクトップ クライアント |
OS | Windows および Mac |
展開 | ユーザー管理と管理者管理 |
CRM | セールスフォース |
ユーザー | Copilot for Sales フォームに追加されたフィールドを表示する権限がないユーザー |
現象
Outlook で Copilot for Sales を開くと、次のエラー メッセージが表示されます。
問題が発生した場合
原因
フィールドのフィールドレベルのセキュリティは、Salesforce CRM では非表示に設定されます。 その結果、Copilot for Sales では、構成でそのフィールドを想定どおりに参照できません。
解決策 1: Salesforce CRM のフィールド レベルのセキュリティを修正する
Salesforce CRM に管理者としてサインインし、 Setup を開きます。
オブジェクト マネージャー を開きます。
エラーをスローしているエンティティを選択します。
左側のナビゲーション バーで、 フィールドとリレーションシップを選択します。
エラーをスローしているフィールドを選択します。
上部にある フィールド レベルのセキュリティの設定 を選択します。
適切なプロファイルに 表示 が選択されていることを確認します。
カスタムのアクセス許可セットについても同様に検証します。
Salesforce CRM のフィールドレベルセキュリティの詳細については、「 フィールドレベルのセキュリティを参照してください。
解決策 2: Copilot for Sales の設定を変更してフィールドを非表示にするか、編集機能を削除する
Microsoft Teamsの Copilot for Sales 管理者設定から管理者設定を変更して、フィールドを非表示にするか、編集機能を削除します。
テナント管理者の資格情報を使用して Microsoft Teams にサインインします。
左側のナビゲーション バーで、 [Sales のCopilot] を選択します。
[ Settings タブで、 Forms を選択します。
エラーが表示されているエンティティを選択します。
フィールドの管理で、次のいずれかのアクションを実行します。
公開 を選択して、変更を保存します。
解決策 3: CRM からデータを更新する
問題の原因となっているフィールドがわからない場合は、CRM からデータ参照できます。 このアクションにより、CRM から Sales 用の Copilot への最新の変更が同期され、CRM から削除されたが、Copilot for Sales で引き続き使用できるフィールドが削除されます。 データを更新したら、Outlook で Copilot for Sales アドインを閉じてから再度開く必要があります。
詳細
問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと交流してください。
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