メールボックスの設定が無効なため、CRM にメールを保存できない
この記事は、Microsoft Dynamics 365の無効なメールボックスが原因で Microsoft Copilot for Sales で発生するエラー メッセージのトラブルシューティングと解決に役立ちます。
注:
Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。
影響を受けるのは誰ですか?
要件の種類 | 説明 |
---|---|
クライアント アプリ | Copilot for Sales Outlook アドイン |
プラットフォーム | Web クライアントとデスクトップ クライアント |
Os | Windows と Mac |
展開 | ユーザーが管理し、管理者が管理する |
CRM | Dynamics 365 |
Users | すべてのユーザー |
現象
Outlook で Copilot for Sales を開き、メールまたは会議を CRM に保存しようとすると、次のエラー メッセージが表示されます。
設定を更新してメールを保存する
原因
このエラーは、ユーザーのメールボックスが無効になっているか、メールボックスにサーバー プロファイルがない場合に発生します。
解決方法
Copilot for Sales に接続した CRM インスタンスを開きます。
注:
CRM インスタンス URL を取得するには、Copilot for Sales ペインの右上隅にある [オプション (...)] を選択します。 [Dynamics 365にサインインしました] の下に URL が表示されます。
[ 設定の個人用設定] を>選択します。
[Email] タブを選択し、[メールボックスの表示] を選択します。
[ 同期方法] で、[ サーバー プロファイル] に値が選択されていることを確認します。 そうでない場合は、[Microsoft Exchange Online] を選択します。
リボンで、使用可能な場合は [アクティブ化 ] を選択します。
注:
サーバー側の同期に関連するエラーまたは警告を表示するには、左側のウィンドウで [ アラート ] を選択します。 各アラートには、問題とその解決方法に関する詳細情報へのリンクがあります。
[ 保存] & [閉じる] を選択します。
詳細
問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと関わってください。