Microsoft Outlook 用 Copilot for Sales アドインのアドイン更新エラー

この記事は、Outlook 用 Microsoft Copilot for Sales アドインの更新をユーザーに繰り返し求めるエラー メッセージのトラブルシューティングと解決に役立ちます。

Note

Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。

誰が影響を受けますか?

要件タイプ Description
クライアント アプリ Copilot for Sales Outlook アドイン
プラットフォーム Web およびデスクトップ クライアント
OS Windows および Mac
展開 ユーザー管理と管理者管理
CRM Dynamics 365 および Salesforce
ユーザー すべてのユーザー

現象

Microsoft Outlook で Copilot for Sales ウィンドウを開くと次のエラー メッセージが表示されます。

アドイン エラー: このアドインの更新プログラムを使用するには、レビューと確認をインストールする必要があります。

UPDATEを選択すると、Outlook on the web とデスクトップ アプリのどちらを使用しているかによって動作が異なります。

アドインの更新エラーと [更新] ボタンを示すスクリーンショット。

  • Outlook on the web を使用している場合は、新しいブラウザー ウィンドウが起動し、 Outlook 用アドインポップアップ ウィンドウの Copilot for Sales for Microsoft Outlook 画面に移動します。 エラー メッセージは新しいブラウザ ウィンドウに表示されたままになります。 ただし、元のブラウザー ウィンドウでは、ページが更新され、元のエラー メッセージが表示されるまで、一時的に Copilot for Sales を使用できます。

  • Outlook デスクトップ アプリを使用している場合は、アドインが現在アップグレード中であることを示すエラー メッセージが表示されます。 Copilot for Sales ウィンドウを閉じて再度開くと、Outlook を閉じたり再度開いたりするまで、Copilot for Sales が一時的に機能し、エラーが繰り返し発生します。

    Outlook デスクトップ アプリのアドインの警告を示すスクリーンショット。

原因

Outlook 用の新しい Copilot for Sales アドインでアクセス許可の変更 HAVE が発生しました。

特定のアクセス許可の変更には、管理者の明示的な同意または Copilot for Sales Outlook アドインの再インストールが必要です。 これらのアクセス許可の変更は、Copilot for Sales Outlook アドインの最近の更新に常に関連付けられます。 アドインに最新のアップデートが適用された日時は、対応する アプリ ソースの詳細ページ. で確認できます。 Copilot for Sales Outlook アドインの最近の更新が表示された場合、エラーは更新による対応するアクセス許可の変更に関連付けられている可能性があります。

解決方法

最初の手順は、Copilot for Sales Outlook アドインが管理者が管理しているか、ユーザーが管理しているかどうかを特定することです。 それに応じて解決ステップを実行できます。

  1. Outlook (Web またはデスクトップ) を開きます。

  2. リボンの ホーム タブで、アドインの取得 を選択します。

  3. Outlook 用アドイン ウィンドウで、Admin-managed セクションの下に Copilot for Sales for Microsoft Outlook アドインが表示されているかどうかを確認します。

    管理者が管理するセクションを示すスクリーンショット。このセクションでは、Microsoft Outlook 用 Copilot for Sales アドインが一覧表示されているかどうかを確認できます。

  4. アドインが [ Admin-managed ] セクションの下に表示されている場合は、テナント管理者に次の手順を実行するよう依頼します。

    1. Microsoft 365 管理センター設定>統合アプリ を選択します。

    2. [Integrated apps] ページで、Copilot for Sales アプリを選択します。

      Microsoft Copilot for Sales パネルが開きます。

    3. Update ボタンが使用可能な場合は、それを選択し、プロンプトに従ってアドインを更新します。

    4. [Update] ボタンが使用できない場合は、[Configuration] タブに移動し、[Microsoft Outlook 用の販売用のCopilot] 選択しRemoveを選択します。 完了したら、Microsoft Outlook 用の Copilot for Sales アドインを再インストールします。 詳細については、 Sales の Copilot のインストールを参照してください。

  5. アドインが Admin-managed セクションに表示されていない場合は、自分のアドイン セクションからアドインをアンインストールし、再インストールしてください。

Note

管理者が管理するフローを使用してデプロイした場合、エンド ユーザーに変更が反映されるまでに最大 24 時間かかることがあります。

詳細

問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと交流してください。