最初の Salesforce CRM ユーザーが Copilot for Sales にアクセスできない
この記事は、Salesforce へのサインインに関連する Microsoft Copilot for Sales で発生するエラー メッセージのトラブルシューティングと解決に役立ちます。
注:
Microsoft Sales Copilot は、2024 年 1 月に Microsoft Copilot for Sales としてブランド変更されました。 この記事のスクリーンショットは、近日中に新しい名前で更新されます。
影響を受けるのは誰ですか?
要件の種類 | 説明 |
---|---|
クライアント アプリ | Copilot for Sales Outlook アドイン |
プラットフォーム | Web クライアントとデスクトップ クライアント |
Os | Windows と Mac |
展開 | ユーザーが管理し、管理者が管理する |
CRM | Salesforce |
Users | Copilot for Sales から Salesforce CRM にサインインしようとする最初のユーザー。 |
現象
organizationの最初のユーザーが Copilot for Sales から Salesforce CRM にサインインしようとすると、試用版環境を作成する必要があります。 ユーザーが試用版環境を作成するアクセス許可を持っていない場合は、次のエラー メッセージが表示されます。
更新された設定が必要
このアプリを使用するには、Power Platform 管理者に、Copilot for Sales を使用できるように依頼し、要求にエラーの詳細を含めます。
原因
テナントの管理者は、管理者以外のユーザーの試用版環境の作成を無効にしています。
解決方法
テナント管理者として、次の手順に従って、ユーザーが試用版環境を作成できるようにします。
管理者の資格情報を使用して Power Platform 管理センター にサインインします。
左側のナビゲーション ウィンドウで、[設定] を選択します。
[ テナントの設定 ] ページで、[ 試用版環境の割り当て] を選択します。
[ 試用版環境の割り当て ] パネルで、[ すべてのユーザー] を選択します。
[保存] を選択します。
詳細
問題がまだ解決しない場合は、 Copilot for Sales - Microsoft Community Hub にアクセスして、エキスパートと関わってください。
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