Customer Service용 Omnichannel이 프로비전된 후 에이전트 dashboard 인증 오류가 발생합니다.

이 문서에서는 Customer Service용 Omnichannel을 프로비전한 후 에이전트 dashboard 인증 오류가 표시되는 문제에 대한 해결을 제공합니다.

증상

고객 서비스에 대한 Omnichannel을 프로비전한 후 에이전트 dashboard 다음 오류 메시지가 표시됩니다.

인증하는 동안 문제가 발생했습니다. 다시 시도하세요. 이 작업을 계속하는 경우 관리자에게 클라이언트 세션 ID를 사용하여 Microsoft 지원 문의합니다.

원인

이 문제는 조직 URL의 이름을 바꾸지만 Customer Service용 Omnichannel을 프로비전한 후 채널 URL을 업데이트하지 않을 때 발생합니다.

해결 방법

이 문제를 resolve

  1. Power Apps로 이동합니다.

  2. 왼쪽 창에서 앱을 선택한 다음, 애플리케이션 목록에서 Customer Service용 Omnichannel을 선택합니다.

  3. 줄임표(...) 단추를 선택하고 목록을 아래로 스크롤한 다음 앱 프로필 관리자를 선택합니다.

  4. 고객 서비스 관리 센터와 같은 관리 앱을 선택한 다음 채널 공급자를 선택합니다. 활성 채널 공급자 목록이 표시됩니다.

  5. 다음 단계를 수행합니다.

    1. 옴니채널 채널 공급자 레코드가 나열되고 활성 상태인지 확인합니다. 옴니채널 레코드가 활성 상태가 아닌 경우 레코드를 선택한 다음 메뉴 모음에서 활성화 를 선택합니다.

    2. 옴니채널 레코드의 일반 탭에서 채널 URL 필드에 다음 예제와 같이 조직 정보가 포함되어 있는지 확인합니다.

      https://oc-cdn-ocprod.azureedge.net/convcontrol/ChatControl.htm?uci=true&clientName=zfp&cloudType=Public&env=prod&ocBaseUrl=https://org749544d7-crm.omnichannelengagementhub.com&ucilib=https:// <org>.crm.dynamics.com/webresources/Widget/msdyn_ciLibrary.js