Microsoft Teams 전화 걸기가 사용자 지정 앱에 표시되지 않음

이 문서에서는 microsoft Teams 전화 걸기가 Microsoft Dynamics 365 Sales 사용자 지정 앱에 표시되지 않는 문제에 대한 해결 방법을 제공합니다.

증상

판매자는 사용자 지정 앱에서 Teams 다이얼러를 볼 수 없습니다.

원인

판매자에게 필요한 Teams 라이선스 또는 계정에 할당된 전화 번호가 없는 경우 사용자 지정 앱을 설치해야 하는 플러그 인이 작동하지 않습니다.

해결 방법

이 문제를 resolve 사용자 지정 앱을 다시 추가합니다.

  1. Microsoft Teams 통화 설정 페이지로 이동합니다. 이 페이지는 Sales Hub 앱에서만 사용할 수 있습니다.

  2. 고급 설정 드롭다운 목록에서 사용자 지정 앱을 제거합니다.

    Microsoft Teams 통화 페이지의 고급 설정에서 사용자 지정 앱을 제거하는 방법을 보여 주는 스크린샷

  3. 업데이트를 선택합니다.

  4. 페이지를 저장한 후 페이지를 새로 고칩니다.

  5. 고급 설정 드롭다운 목록에 사용자 지정 앱을 추가합니다.

  6. 업데이트를 선택합니다.

  7. 사용자 지정 앱으로 이동하여 다이얼러가 표시되는 경우 검사.