연락처, 계정 또는 잠재 고객 레코드에서 Teams 전화 걸기 통화가 실패함

이 문서에서는 Microsoft Dynamics 365 Sales 연락처, 계정 또는 잠재 고객 레코드에서 Microsoft Teams 전화 걸기 호출이 실패하는 문제에 대한 해결 방법을 제공합니다.

증상

연락처, 계정 또는 잠재 고객 번호 옆에 있는 전화 통화 아이콘을 선택하여 전화를 걸 때 Teams 전화 걸기 통화가 실패합니다. 이 문제는 번호에 Dynamics 365 Sales 국가 코드가 없는 경우에 발생합니다.

연락처, 계정 또는 잠재 고객 번호 옆에 있는 전화 통화 아이콘을 보여 주는 스크린샷

원인

이 문제는 국가/지역 코드 접두 사를 사용하도록 설정했기 때문에 발생합니다.

해결 방법

이 문제를 resolve 국가/지역 코드 접두사를 사용하지 않도록 설정합니다.

  1. 위쪽 도구 모음에서 설정 아이콘을 선택합니다.

    설정 아이콘을 보여 주는 스크린샷

  2. 개인 설정 설정을 선택합니다.

    개인 설정 옵션을 보여 주는 스크린샷.

  3. 국가/지역 코드 접두사 사용 확인란의 선택을 취소합니다.

    국가/지역 코드 접두사 사용 확인란을 보여 주는 스크린샷