Outlook용 Microsoft Dynamics 365 앱에 액세스할 때 로그인 오류 메시지가 표시되는 동안 문제가 발생했습니다.

이 문서에서는 Outlook용 Microsoft Dynamics 365 앱에 액세스할 때 발생하는 오류에 대한 솔루션을 제공합니다.

적용 대상: Microsoft Dynamics 365 Customer Engagement Online
원본 KB 번호: 3064194

증상

Outlook에서 Dynamics 365 앱을 선택하면(앱이 지원되는 모든 위치) 다음 메시지가 표시됩니다.

로그인하는 동안 문제가 발생했습니다. 다시 시도해 보세요. 문제가 지속되면 시스템 관리자에게 문의하세요.

원인

원인 1

Outlook용 Microsoft Dynamics 365 앱에서 이 앱을 사용할 권한이 있는지 확인하기 위해 권한 부여 서비스에 연결할 수 없습니다.

원인 2

이 문제는 Dynamics 365 Outlook용 앱이 설치된 후 Dynamics 365(온라인) URL이 변경된 경우에 발생할 수 있습니다. 예: 앱을 배포할 때 Dynamics 365 URL이 <https://contosocorp.crm.dynamics.com> 었으나 나중에 URL <https://contoso.crm.dynamics.com> 을 변경한 경우

해결 방법

해결 방법 1

앱을 닫고 다시 엽니다. 여전히 문제가 있는 경우 인터넷 브라우저를 닫고 다시 열어 보세요. 문제가 계속되면 Outlook용 Dynamics 365 앱을 사용하여 "로그인하는 동안 문제가 발생했습니다." 오류의 해결 방법을 시도해 보세요.

해결 방법 2

Outlook용 Microsoft Dynamics 365 앱이 설치된 후 Dynamics 365(온라인) URL을 변경한 경우 앱을 다시 배포해야 합니다.

  1. 시스템 관리자 역할이 있는 사용자는 Dynamics 365 웹 애플리케이션을 연 다음 설정 내에서 Dynamics 365 앱 for Outlook 영역으로 이동하여 사용자에게 앱을 다시 배포할 수 있습니다.
  2. 앱을 다시 배포해야 하는 사용자를 선택하고 앱 추가 단추 중 하나를 사용하여 앱을 다시 배포합니다.
  3. 상태가 Outlook에 추가됨 으로 변경된 후 문제가 해결되었는지 확인할 수 있습니다. 이미 앱을 연 경우 닫고 다시 엽니다.

추가 정보

오류 메시지에서 이 문제 resolve 도움말 링크를 마우스 오른쪽 단추로 클릭하고 URL을 복사하여 이 문제가 원인 2의 결과인지 확인할 수 있습니다. URL 매개 변수를 보면 이전 Dynamics 365 URL이 포함됩니다. 앞에서 제공된 예제에서는 현재 Dynamics 365 URL(contosocorp.crm.dynamics.com) 대신 이전 URL(contoso.crm.dynamics.com)을 표시합니다.