Sua entrada foi bloqueada

Este artigo fornece informações para resolver uma entrada bloqueada no portal de Rede de Aplicativos da Microsoft.

Sintomas

O usuário vê essa mensagem ao tentar entrar no portal de Rede de Aplicativos da Microsoft.

Captura de tela que mostra uma entrada bloqueada no portal.

Causa

O usuário convidado é federado a um locatário inicial que também é um locatário do Microsoft Entra. O usuário convidado é de risco alto. Os usuários de alto risco não têm permissão para acessar recursos. Todos os usuários de alto risco (funcionários, convidados ou fornecedores) devem corrigir seus riscos para acessar recursos. Para usuários convidados, esse risco de usuário vem do locatário da página inicial e a política vem do locatário do recurso.

Soluções

  • Os usuários convidados registrados na MFA solucionam seus próprios riscos de usuário. O usuário convidado redefine ou altera a senha protegida no locatário de página inicial (isso requer a MFA e o SSPR no locatário de página inicial). A alteração ou redefinição de senha protegida deve ser iniciada no Microsoft Entra ID e não no local.

  • Os usuários convidados deve fazer com que seus administradores solucionem seus riscos. Nesse caso, o administrador redefine uma senha (geração de senha temporária). O administrador do usuário convidado pode acessar https://aka.ms/RiskyUsers e clicar em Redefinir senha.

  • Os usuários convidados devem fazer com seus administradores ignorem seus riscos. O administrador pode acessar https://aka.ms/RiskyUsers e selecionar Descartar risco do usuário. No entanto, o administrador deve fazer a auditoria detalhada para verificar se a avaliação de risco foi um falso positivo antes de ignorar o risco do usuário. Caso contrário, os recursos são colocados em risco, suprimindo uma avaliação de risco sem investigação.