Erro (O armazenamento de mensagens atingiu seu tamanho máximo) quando um usuário do Microsoft 365 tenta excluir um item no Outlook ou no Outlook na Web

Sintomas

Quando um usuário do Microsoft 365 tenta excluir um item, como um evento de calendário no Outlook ou no Outlook na Web, o usuário experimenta os seguintes sintomas:

  • No Outlook, o usuário recebe a seguinte mensagem de erro:

    O repositório de mensagens atingiu seu tamanho máximo. Para reduzir o volume de dados desse repositório de mensagens, selecione alguns itens que não são mais necessários e exclua-os permanentemente (Shift + Del).

  • No Outlook na Web, o usuário recebe a seguinte mensagem de erro:

    Não foi possível concluir a ação. Ocorreu um erro no servidor.

Motivo

Esse problema ocorrerá se os itens na pasta Itens Recuperáveis da caixa de correio do usuário excederem a cota padrão de 30 GB (gigabytes).

Solução

Para resolver esse problema, use um dos seguintes métodos:

  • Verifique se a Retenção de Litígio ou o Bloqueio In-loco está habilitado. Se qualquer um dos recursos estiver habilitado, a cota de armazenamento para a pasta Itens Recuperáveis será aumentada automaticamente de 30 GB para 100 GB.
  • Habilite a caixa de correio de arquivo morto, ative o recurso de arquivamento de expansão automática no Exchange Online e crie uma política de retenção personalizada para caixas de correio em espera. Depois de concluir essas etapas, a cota de armazenamento para a pasta Itens Recuperáveis no arquivo morto do usuário será ilimitada.

Para informações sobre como aumentar a cota da pasta itens recuperáveis, confira Aumentar a cota da pasta Itens Recuperáveis para caixas de correio em espera.

Mais informações

A pasta Itens Recuperáveis não está visível para o usuário. Ela contém itens de email que foram excluídos temporariamente.

Um item é considerado excluído temporariamente nos seguintes casos:

  • Um usuário exclui um item ou esvazia todos os itens da pasta Itens Excluídos.
  • Um usuário pressiona Shift+Delete para excluir um item de qualquer outra pasta da caixa de correio.

Os usuários podem usar o recurso Recuperar Itens Excluídos no Outlook ou no Outlook Web App para recuperar um item excluído.

Para obter mais informações sobre a recuperação de itens excluídos, consulte Pasta Itens Recuperáveis.

Para obter informações sobre problemas que possam impedir que as políticas de retenção excluam mensagens de email, consulte Resolver problemas de arquivamento e exclusão de email ao usar políticas de retenção.

Ainda precisa de ajuda? Acesse a Microsoft Community.