"Sua solicitação não pôde ser concluída. Tente novamente" erro ao tentar pesquisar o log de auditoria no Microsoft 365
Número de KB original: 3193501
Problema
Quando um usuário tenta pesquisar o log de auditoria na Office 365 Security & Compliance Center, o usuário recebe a seguinte mensagem de erro:
Sua solicitação não pôde ser concluída. Tente novamente e, se o problema persistir, entre em contato com o administrador.
Motivo
O usuário não é atribuído à função View-Only Logs de Auditoria ou à função Logs de Auditoria no Exchange Online.
Solução
Crie um grupo de funções personalizado no centro de administração do Exchange, adicione a função logs de auditoria ou logs de auditoria View-Only e adicione o usuário como membro do novo grupo de funções:
- Abra o centro de administração do Exchange. Para obter mais informações, confira Centro de Administração do Exchange no Exchange Online.
- Selecione Funçãode administradorde permissão> e selecione Novo ( ) para criar um novo grupo de funções.
- Na página 'Novo grupo de funções':
- Especifique um nome para o grupo de função.
- Na caixa Função , selecione Adicionar ( ), adicione a função Log de Auditoria somente exibição ou Log de Auditoria e selecione OK.
- Na caixa Membro , selecione Adicionar ( ), adicione o usuário e selecione Salvar.
Mais informações
Para obter mais informações, consulte Pesquisar o log de auditoria no portal de conformidade.
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