Novo aplicativo de área de trabalho do Teams falha ao renderizar vídeo
Sintomas
Você está usando o novo aplicativo de área de trabalho do Microsoft Teams em um computador que também tem o driver de áudio Nahimic instalado. Durante uma reunião do Teams, o aplicativo não renderiza vídeo em nenhum dos seguintes cenários:
- O conteúdo do vídeo é apresentado durante a reunião.
- Você participa de uma reunião sem ter o vídeo habilitado e habilita o vídeo enquanto estiver na reunião.
- Antes de participar de uma reunião, você marcar a tela de visualização de vídeo na janela de junção da reunião para verificar se o vídeo funciona corretamente.
Motivo
Esse problema ocorre devido a um conflito que existe entre o novo aplicativo teams e o driver de áudio Nahimic.
Solução alternativa
Para contornar o problema, siga estas etapas:
Saia do aplicativo de área de trabalho do Teams.
Pesquise em Explorador de Arquivos um arquivo chamado BlackApps.dat na pasta %PROGRAMDATA%. Esse arquivo é a lista de exclusão usada pelo aplicativo Nahimic.
Abra o arquivo BlackApps.dat usando um editor de texto, como o Bloco de Notas.
Nota: Se você não puder abrir o arquivo, siga estas etapas para alterar as permissões no arquivo:
- Clique com o botão direito do mouse no arquivo e selecione Propriedades.
- Selecione a guia Segurança e selecione o botão Editar .
- Na tela Permissões , na caixa Nomes de grupo ou de usuário , selecione o grupo apropriado ao qual você pertence.
- Na lista na caixa Permissões , selecione Permitir a permissão de controle completo .
- Selecione Aplicar e selecione OK para fechar a tela Permissões .
- Feche a caixa de diálogo Propriedades.
No arquivo BlackApps.dat, adicione os seguintes arquivos executáveis:
ms-teams.exe
msedgewebview2.exe
Salve o arquivo e saia do editor de texto.
Reinicie o aplicativo de área de trabalho do Teams.
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