Erro do OneNote: "Conteúdo Ainda Não Disponível"
Sintoma
Quando você tenta acessar a página do OneNote, você recebe o seguinte erro:
Conteúdo Ainda Não Disponível
Parece que essa página foi adicionada de outro computador e ainda não foi sincronizada. Clique aqui ou pressione ENTER para recarregar esta página.
Motivo
Este problema ocorre por um dos seguintes motivos:
- O conteúdo do Bloco de anotações do OneNote não é sincronizado completamente com o servidor do SharePoint Online ou do OneDrive for Business.
- Você está desconectado da Internet.
- Sua conta não está autenticada (ou seja, você não está conectado).
- O cliente do OneNote está offline.
Resolução
Verifique se a página (ou seção) está em um dos seguintes estados:
- Aberto e acessado em diferentes dispositivos. Verifique se o conteúdo está visível em outro dispositivo.
- Compartilhado com vários usuários. Verifique se outros usuários enfrentam o mesmo problema.
- Se "não" (o conteúdo está visível), mova o conteúdo disponível para uma nova seção.
- Se "sim" (o conteúdo não está visível), considere as próximas duas opções.
- Armazenado no OneDrive for Business. Siga as etapas em Restaurar seu OneDrive para restaurar o conteúdo para um estado anterior.
-
Armazenado no SharePoint Online. Nesse caso, siga as etapas em Restaurar seu OneDrive para identificar se o conteúdo está em um estado restaurável.
Observação
O SharePoint Online mantém os backups de todo o conteúdo por 14 dias adicionais além da exclusão real. Se o conteúdo não puder ser restaurado por meio da Lixeira ou da Restauração de Arquivos, um administrador poderá entrar em contato com o Suporte da Microsoft para solicitar uma restauração a qualquer momento dentro da janela de 14 dias.
Mais informações
Por que esse erro ocorre
Quando você usa o OneNote, é importante que você dê a cada página e seção tempo adequado para se conectar com nossos servidores. O status dessa operação para uma determinada página é indicado pelo ícone de nuvem na faixa de opções. Se não tiver passado tempo suficiente, o cliente poderá receber a mensagem de erro "Conteúdo Ainda Não Disponível" para a página. Isso pode ocorrer quando você exibir a página de outro dispositivo, do aplicativo OneNote ou em uma janela do navegador.
A velocidade na qual as anotações podem ser recuperadas pode ser afetada por conexões de rede ruins, tráfego organizacional e localização geográfica. Nessas situações, o erro deve se resolver dentro de algumas horas, no máximo, depois que a causa subjacente for corrigida.
Práticas recomendadas para salvar páginas
Para garantir que seus dados sejam sincronizados com a nuvem, você deve ver o ícone de status de sincronização bem-sucedido antes de sair da sessão de OneNote (seja fechando o aplicativo OneNote ou fechando a sessão do navegador).
Observação
O OneNote Online (OneNote na Web) e o cliente do OneNote no Teams não têm caches locais. O uso de qualquer aplicativo no modo offline pode causar perda de dados irrecuperáveis, caso a sincronização não se conecte ao servidor.
O OneNote 2016 e o OneNote para Windows 10 mantêm uma cópia em cache de suas páginas em seu dispositivo. Recomendamos que você os use offline até a próxima vez que se conectar à Internet. Nesse momento, todas as alterações feitas serão sincronizadas com o OneDrive para que você possa ver as alterações em outros dispositivos.
Um ícone de "sincronização bem-sucedida" pode aparecer em um dos seguintes locais de interface do usuário:
Observação
Todas as imagens de captura de tela são extraídos do OneNote para Windows 10.
Outras mensagens de status de sincronização do OneNote
Uma sincronização de página está em andamento.
Uma página foi salva offline.
Uma página não foi salva devido a problemas de rede e o OneNote está tentando se reconectar.
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